Showing results for 
Search instead for 
Did you mean: 

Asus ROG Crosshair VIII Extreme onboard RGB permanently on.

Level 7

No matter what software I try to use, Open RGB, Signal RGB, Armoury crate, standalone old version of Aurasync, iCUE, or plenty of other random ones, the logo and RGB strip lights on this motherboard WILL NOT go off.

In the BIOS, neither "Aura off" or "Stealth mode" turn them off either.

They are stuck on red. I can change the colors, but then they become the other color but with red mixed in. It's like inside the mix of RGBs on this motherboard there are some permanent red ones, and it's as if the "off" state of the lights has been changed to "on and bright red" and there is no longer an "off" state. The only time these RGBs are off is if the PSU is switched off. That's it. So far it has proven to be impossible to disable these when there is power to the system.

I've tried all of the above, as well as cleared CMOS and then tried everything again. By the way, Asus software SUCKS, as you all likely already know.

Anyways, no amount of research has revealed anyone else to have a similar issue, so any help would be greatly appreciated.


Customer Service Agent

Hello, @esacrewol 

May I ask if you are attempting to keep the motherboard's RGB lighting off at all times or do you want to troubleshoot the issue of the RGB lighting staying in red?
Please go to Armoury Crate > Settings > Update Center to confirm whether all items on this page have been updated to the latest version, and try setting the Aura effect to dark to turn off the RGB lighting on the board while power is on.
Please confirm the question below for us to better understand your situation as well.
- the current BIOS version and the images of the setting in BIOS, or whether it is the default
- the brand and model name of the CPU, GPU, DRAM, and PSU currently installed
- the OS version and OS build
- Armoury Crate version and a screen shot of the Armoury Crate Update Center
If possible, please provide a complete video documenting the issue, including switching between different effects while the red lighting is still mixed in.

Thank you.

Level 7

I'm trying to turn off the motherboard lights under any circumstances at all. I'd like them to be off at all times, but I can't turn them off while the machine is running, in soft off state, or shut down.

I do not have armoury crate installed, and I will not install it. It has destroyed my entire windows installation in the past. I recently used it on a separate installation I had which has since been wiped. It was able to change the RGBs, except for the ones that are stuck on.

-BIOS version is 1101, but this was a problem on the previous 0606 version as well before I updated. AMD PBO is set to enabled. AURA is set to stealth mode. ERP ready S4+S5. D.O.C.P 3600-14-16-16-16. 

-Ryzen 9 5950x, MSI Suprim X 4090, G.Skill Ripjaws V 32GB (16x2) 4000mhz CL-16, Seasonic Prime PX-1300W

-Windows 11 22H2 version 22621.1778

-Again, no armoury crate. All drivers have been downloaded manually from their respective product pages and they are all up to date. 

I cannot take images of BIOS at the moment due to currently running operations that take many hours, but aside from the settings I mentioned, everything is default. I reset the BIOS the other day and changed only those settings. Oh, the setting to automatically install armoury crate is off as well.

Changing the lights through OpenRGB does nothing at the moment, because the motherboard is in stealth mode. All the properly functioning RGBs are off, but the random red ones are still stuck on red and do not respond to changes as the other ones normally would.

Hopefully you can see in the attached photos that there are dark spots in the RGB which indicates that only a few individual RGB LEDs are on while the rest are off.

Customer Service Agent

Hello, @esacrewol 

Thank you for providing the relevant information.
According to the official website of ROG CROSSHAIR VIII EXTREME, the latest BIOS version is 1201, released on May 23, 2023.
Please try updating the BIOS and performing a clear CMOS. After that, attempt to set "When system is in sleep, hibernate, or soft off states" to "Aura off" and see if it makes a difference.
Please refer to the FAQs below if needed.
How to clear CMOS?
[Motherboard] How to turn off the AURA lighting effect of the MB/AIO water cooling/ROG keyboard and ...

Thank you.