Showing results for 
Search instead for 
Did you mean: 

Asus QCode Error 53 After Restart.

Level 9

Hello good morning.
I have a problem, Every time I restart my computer the motherboard gives me error code 53 and it freezes on a black screen and I have to shut down the computer forcefully to be able to access again normally...

These are my components

I912900K + 


Asus Z790 Hero Bios 0904 + 

32 RAM G.Skill 6400 F5-6400J3239G16GA2-TZ5RK

4TB M.2 Samsung Pro 980 +

EVGA 3090 .

This is what I did to see if it fixes

1. Turning off fast boot

2. XMP on and off (no memtest issues in both cases. 0 errors)

3. CMOS reset and return to default settings.

4.Reinstall Windows 11

5.Downgrade BIOS version

6.Test in each RAM slot

7.Remove the graphics card to see if that was the problem

8.Test with a single RAM module

9.Change cooldown to see if it's too much pressure

I don't know what else to do to fix it...........



101 REPLIES 101

I was wrong, still the same issue, lol.

I was wrong, still the same issue, lol.  

53 is likely memory instability.

For more of an understanding, it is first important to realise significant disparities exist between electrical validity at POST and the ability to pass memory-type tests within the operating system. Although minor timing signal flaws may not result in noticeable errors during regular usage, the inherent risk of potential errors is still there.

Using tools such as Karhu RAM Test to test the memory can help reduce these types of situations, but manual memory tuning may be necessary in the event errors do occur during the test. Troubleshooting 101 is to first see if the issue persists when the system is set to Optimised Defaults. This includes no memory profiles or overclocking of any kind - remember XMP is overclocking.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hi Silent_Scone,

I did realize XMP is overclocking, but I only turn on XMP I, which is set by ASUS. In my opinion, It should be stable at least when I set my RAM at 6400mhz, because I bought such a high-priced board(Z790 Apex) after all. Moreover, "If users turn off syncing to RAM in Amoury Crate" and everything is fine, so I don't think the problem is on RAM. I only hope you could fix the issue. Besides this, there are still some bugs, including RGB is not synchronous or sometimes the setting of colors would roll back to the default setting, etc... However, only Q code 53 would affect me while using.

You've solved your problem or they're still still 

nop, now its just randomly came out some 55 qcode after i restart the pc, weird 

Customer Service Agent

Hello, @AlSa 

For the ROG MAXIMUS Z790 HERO model, we released a new BIOS version 1202 on June 16, 2023.
We recommend that you update to this version and perform a clear CMOS to ensure optimal performance.
Please note that before updating to the 1202 BIOS, it is important to download the Intel ME update tool from the ASUS support site and update the ME firmware to Version
This will ensure that the system settings are optimized.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hello Jiaszzz_ROG,

I went ahead and followed your advice here for my apex Z790. Will have to test if the restart problem persists. But now I have a different problem showing up, seems like the new bios version 1203 messed something up with the TPM. I dont even see the Trusted Computing Options on the BIOS advanced tab anymore. Im unable to play any some games now that requires the TPM to be enabled. Can you also look into this, Please?



Today I get the new processor and the new ram. I hope the code 53 problem is solved. What happened to you? Did you fix it after updating the bios?

Unfortunately no, the problem is still there after the BIOS update. So no fix yet.