Showing results for 
Search instead for 
Did you mean: 

Asus QCode Error 53 After Restart.

Level 9

Hello good morning.
I have a problem, Every time I restart my computer the motherboard gives me error code 53 and it freezes on a black screen and I have to shut down the computer forcefully to be able to access again normally...

These are my components

I912900K + 


Asus Z790 Hero Bios 0904 + 

32 RAM G.Skill 6400 F5-6400J3239G16GA2-TZ5RK

4TB M.2 Samsung Pro 980 +

EVGA 3090 .

This is what I did to see if it fixes

1. Turning off fast boot

2. XMP on and off (no memtest issues in both cases. 0 errors)

3. CMOS reset and return to default settings.

4.Reinstall Windows 11

5.Downgrade BIOS version

6.Test in each RAM slot

7.Remove the graphics card to see if that was the problem

8.Test with a single RAM module

9.Change cooldown to see if it's too much pressure

I don't know what else to do to fix it...........



101 REPLIES 101

Customer Service Agent

Hello, @AlSa .

Although we are not certain of your exact model, whether it's the Z790 APEX, Z790 EXTREME, or Z790 HERO, according to [Motherboard] Common Q-CODE(Error CODE) and Troubleshooting, Q-CODE 53 typically indicates a memory-related problem on Intel motherboards. 
Despite your attempts to troubleshoot, if the problem persists, we would suggest cross-testing with other memory modules listed in the QVL list or installing one memory module in the DIMM_A2 slot.
Additionally, could you please confirm if Q-Code 53 appeared after any specific software or hardware changes?

Thank you.

My motherboard is the Asus z790 hero I only have 2 months with her.

The error code appeared after changing the power source
I changed my old 850w power supply for a 1200w one but I tried to put the old power supply to see if the problem was solved but no, the error code still remains the same as I put each individual ram in each slot but even so the code continues every time I restart the computer.


same here, qcode 55 also q 53 ramdonly came, but when i reboot manuelly , it works fine after 5 hours gaming or editing, so frustrating 

You haven't managed to solve it yet

🤣waiting for next update of bios then

Previously another person had exactly the same problem

but I changed his ram memories and his problem was completely solved. I plan to do exactly the same.

i actually change from tforce 7200 c34 32gb to gskill c32 6400 64, but its the same, so i think ddr5 just fkin with us and also BIOS

Do you mean that you completely changed to other rams and even so the problem still continues which components do you have?

yep, bro, its NOT only with z790 hero, also i owned another z790-e. same issue with both rams, no idea wtf is going on, but i think its the BIOS