cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Maximus VIII Hero Q-code 80 HELP!!!

IGhostOG
Level 8

   Hello, I bought this motherboard listed as broken with no signal and its getting Q code 80 without booting to bios or anything. My TV says no signal and I dont have any other TV's to test it with.

Things I've tried:

-Changing CMOS battery

-Using every single ram slot (same result)

-Using a kabylake cpu (Pentium G4560)

-Using HDMI to VGA (my TV keeps shutting down if theres no signal)

-Reseating CPU

-Bios Flashback

-Reseating RAM

-Using motherboard HDMI

-Using different working hdmi cords

-Using GPU for output

Specs:

Intel Core i5 6600

ASUS Maximus VIII Hero

RAM: T-FORCE 2x16gb 3200mhz

GPU: 1080ti

PSU: ARESGAME 750W MODULAR

I've heard the code 80 meant "AI Suite 3 not working" or "Runtime Set Virtual Address MAP Begin" but I cant get into bios or a post screen so I cant do anything. im lost. anything is appreciated.

283 Views
1 ACCEPTED SOLUTION

Accepted Solutions

NEVERMIND IT WORKS!! I chose the first ever bios it came with and I got a picture.

View solution in original post

5 REPLIES 5

Jiaszzz_ROG
Customer Service Agent

Hello, @IGhostOG 

Please refer to page 1-26 of the user manual for the MAXIMUS VIII HERO for the Q-Code table.
According to the table, there is no listing for the code "80," but the code "08" indicates System Agent initialization after microcode loading.
Could you confirm if your BIOS flashback version is the latest 3802? 
Regarding the issue of being unable to boot, we suggest you follow the troubleshooting steps provided in [Motherboard] Troubleshooting - No Power/No Boot/No Display and test with minimal components to isolate the possible cause.
If the guidance above doesn't help resolve the issue, we recommend reaching out to the place of purchase for further assistance or considering a repair service.

Thank you.

IGhostOG
Level 8

Oh! thank you, yes because I did the flashback many times. when I place my skylake cpu in the motherboard, after a few secs CPU_LED turns on but when I replace it with my kabylake cpu there is no CPU_LED and then goes through memory training. Does this mean my i5 6600 is faulty?

Jiaszzz_ROG
Customer Service Agent

Hello, @IGhostOG 

If you are referring to the scenario where the "Q-LED CPU indicator light" is on and unable to boot when installing a specific model of CPU and remains off when cross-testing different CPUs, it suggests a possible need for a BIOS update (although you seem to have already updated to the latest version) or a hardware anomaly with the CPU.
We recommend that you refer to the instructions in "[Motherboard] ASUS motherboard troubleshooting via Q-LED indicators" to attempt troubleshooting for the issue. 

Thank you.

IGhostOG
Level 8

Right. Here is video evidence with the core i5 6600.

https://imgur.com/gallery/TSoUKJq 

NEVERMIND IT WORKS!! I chose the first ever bios it came with and I got a picture.