cancel
Showing results for 
Search instead for 
Did you mean: 

Asus B650E-i Latency and Audio Crackling with Gen 4 GPU/Riser

rondocap
Level 9

I am having significant latency as measured by Latency Mon, and audio crackling on an Asus B650E-i motherboard with a 7800X3D. 4080 GPU on a Gen 4 Riser cable. Game performance is also not stable with the "out of the box" bios settings. 6000mhz Kingston Fury ram.

I've tried the usual power settings in both bios and windows, to no avail.

The only thing that works is setting the GPU PCIE 16x lane to Gen 3 in bios, and not auto or Gen 4. Then the audio is fine, and game performance is more stable. (Latency mon still shows some latency, but it is improved)

Is this issue fixable or another solution possible that would allow it to run on "auto gen 4"?

I believe the riser cable is fine, and is gen 4, but will test on another similar system with a different riser to see if the issue exists as well.

I have seen this to be a common issue on AM4/AM5, especially with risers. Unfortunately, this case needs a riser, so can't plug the GPU in directly.

 

I guess the solution is to run on gen 3, but I want to find out if there are any other underlying issues that may be harder to spot because of this, even on gen 3. (Gremlins if you will)

398 Views
1 REPLY 1

Jiaszzz_ROG
Customer Service Agent

Hello, @rondocap 

Could you please provide more detailed information about the brand and model of the 4080 GPU as well as the Riser cable and the ROG STRIX B650E-I GAMING WIFI BIOS version, along with the brand, specifications, and model of the memory you're using? Is it listed on the motherboard's QVL?
May I ask if the situation occurs specifically in games, or does it happen in other scenarios as well?
Can clearing the CMOS be attempted to see if the issue improves?
When you mention "Game performance," are you referring to a specific game? Please name the game that caused the problem.
If you remove the chassis, test with a bare board, and directly install the GPU without the Riser Cable, do the delay and noise still occur?

Thank you.