cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate / Windows 11 Desktop Laggs

Cliplicht
Level 7

Hello everyone,

since I have installed Armoury Crate on my Windows 11 computer I have the problem that now and then (when I start Armoury Crate) the desktop lags or completely Windows. this is very annoying especially if you just want to adjust something briefly keyboard, mouse, fan control etc..

I have already reinstalled Armoury Crate several times, reinstalled Windows, uninstalled and reinstalled all drivers but nothing has helped. the only thing that has helped is to uninstall Armoury Crate and now my Windows is running again.

 

Armoury Crate

Version: 

  • Version: v3.2.9.1

 

System Informations

  • OS: Microsoft Windows 11 Pro
  • Version:  10.0.22631 Build 22631
  • BaseBoard: ROG CROSSHAIR X670E HERO
  • BaseBoard-Version: Rev 1.xx
  • CPU: AMD Ryzen 9 7950X
  • GPU: ASUS TUF RTX 4090 GAMING OC
  • RAM:  4x16GB / 64GB

 

671 Views
8 REPLIES 8

Jiaszzz_ROG
Customer Service Agent

Hello, @Cliplicht 

Could you please confirm if you have checked for updates in the update center after installing Armoury Crate?
May I inquire about the current BIOS version and Windows build on your system?
After installing Armoury Crate and updating all items in the update center, could you follow the steps outlined in "Q5: What is App Diagnostics? (New Feature)" to record logs? 
During the log recording process, you can configure settings and synchronize video recordings to capture instances of lag during usage.
Once completed, kindly upload the log files and videos to the cloud, grant permission, and share the links with me.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hello, @Jiaszzz_ROG 

there are currently no further updates in Armoury Crate for my computer, all updates have been installed by me.

The BIOS is the latest version: 1807
https://rog.asus.com/de/motherboards/rog-crosshair/rog-crosshair-x670e-hero-model/helpdesk_bios/

the Windows Build Number is the following:
10.0.22631 Build 22631 (see first post system information)

all files are uploaded to my OneDrive:
https://1drv.ms/f/s!Avt1fs5XVmCWgo8s9WZJ3SW0FL-HuA?e=lfxjeJ 

EDIT:
in the one video you can see that after a windows restart and after a successful login windows just lags completely. this does not happen if Armoury Crate is not installed.

 

Jiaszzz_ROG
Customer Service Agent

Hello, @Cliplicht 

Thank you for helping collect and share logs and videos. 
I have forwarded the files you shared to the relevant department for confirmation, therefore, please refrain from removing the files or changing permissions in the cloud for the moment.

Meanwhile, may I ask if the situation you described happened after any changes were made? For example, updating the BIOS or connecting an external device
Does the lag only occur when using Armoury Crate and not while running other software?
After completing all updates in the Update Center, can it eliminate the lag during Armoury Crate usage?
Please share a screenshot of the Armoury Crate Update Center as well.
Additionally, could you provide the current memory part number (whether it's listed in the ROG CROSSHAIR X670E HERO QVL), the brand and model name of the SSD or HDD, and the PSU currently installed?

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Screenshot 2024-01-20 095525.pngScreenshot 2024-01-20 095503.pngScreenshot 2024-01-20 095512.pngHello, @Jiaszzz_ROG

Changes were only made to the extent that all the latest updates were installed, both Windows updates and Asus updates for the bios, drivers, etc....

Does the lag only occur when using Armoury Crate and not while running other software?

-- Yes, the Windows lag is only caused after installing Armoury Crate and only occurs while using the software.

After completing all updates in the Update Center, can it eliminate the lag during Armoury Crate usage?

-- Currently this is not possible, updating to the latest version does not fix this error.

could you provide the current memory part number:
| DeviceLocator | Manufacturer | PartNumber |
| ------------------- | -------------------| -----------------|
| DIMM 0 | G Skill Intl | F5-6400J3239G16G |
| DIMM 1 | G Skill Intl | F5-6400J3239G16G |
| DIMM 0 | G Skill Intl | F5-6400J3239G16G |
| DIMM 1 | G Skill Intl | F5-6400J3239G16G |

the brand and model name of the SSD / m.2
- Seagate FireCuda 530 1TB
- Samsung SSD 990 PRO 1TB
- Samsung SSD 990 PRO 1TB
- Samsung SSD 970 Evo Plus 1TB

PSU currently installed:
bequite! DARK POWER PRO 12 1500W
https://www.bequiet.com/de/powersupply/1922

A strange but important problem, since the latest chipset driver update from Asus for the mainboard. I now get TPM bluescreen. this results in a Windows reboot.

I also put the memory dump of this in the already known OneDrive Cloud folder. i zipped the memory.dmp file cause the size is 3.3GB.

 

-- EDIT:

also added a screenshot of the driver package of Armoury Crate

Jiaszzz_ROG
Customer Service Agent

Hello, @Cliplicht 

Thank you for providing the relevant specifications and information.
Could you please clarify whether the BSOD issue occurs once and can be resolved by restarting, or if it occurs repeatedly?
If it happens frequently, could you provide details on the frequency and scenarios in which it occurs?
Have you tried clearing CMOS to address this issue?
We recommend installing only the system drive to see if normal operation can be achieved.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hello, @Jiaszzz_ROG 

the bluescreen is probably caused by my defective SSD which broke at the beginning of this month, when I replaced it the BSOD has not occurred again so far.

About the stuttering when Amoury Crate is open:

I found out that some Asus users have problems with the Thunderbolt(TM) Controller - 1137 when the energy saving option is activated.

 

turning off the power saving option:

The option can be found in Device Manager > System Devices > Thunderbolt(TM) Controller - 1137 > Right-click > Properties > Power Management

After I turned it off and then restarted Windows 11, I no longer had these problems and there were no more laggs. I will continue to monitor it.

Screenshot 2024-02-18 222724.png

 

 

Jiaszzz_ROG
Customer Service Agent

Hello, @Cliplicht 

Thank you for providing the update, and I'm glad you were able to pinpoint the problem.
According to feedback from the relevant department, a software update for Armoury Crate will be released soon.
We recommend keeping an eye on the Armoury Crate update center for any available updates, and after updating, please continue to observe for any problems during usage.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂