Showing results for 
Search instead for 
Did you mean: 

Armoruy Crate issues

Level 9


I might not be the first one but 3 weaks ago, my leds on the motherboard and Aio suddenly went to default rainbow mode. I opened Armoury crate and on Aura Sync my motherboard and the accessories arent listed and the Fan control is also gone but i don't need that.

Deinstalled it with the tool and reinstalled it 4 times now but it still doesn't work.

It is also installing itself after every reboot which it didn't do when evrything worked and it doesn't find any updates in Update center.

I deactiveded the Asus notification right after i got this board because it seemed to do absolutly nothing which turned out to be true. Activated it just in case it fixes the problem but it doesn't 

Haven't done any updates upon normal windows updates since and i am wondering why the hell it suddenly doesn't work anymore.

I also would love to overwrite the existing rainbow pattern like i can do on my aorus 5700xt with RGB Fusion 2.0. I can set it to red and deinstall the software and the graphics card stays red. It overwrites the Led pattern.

However, this is just a wish so i can get rid of armoury crate but i need that software for the RGB motherboard and things connected to the RGB-ports on the motherboard. Why do i need that software if even that won't work?

I would really appreciate any help.


Level 9

Customer Service Agent

Hello, @Crosscode .

May I ask what software or hardware changes occurred before the motherboard's RGB lighting effects changed?
For example, did you update the BIOS, remove the armory cage, or connect other hardware devices?
When removing Armoury Crate, did you use the uninstall tool provided on the official website?
After installing Armoury Crate, did you check the Update Center to ensure all items are updated to the latest versions?
Please confirm the following questions for us to better understand your situation:
- the complete motherboard model and BIOS version
- the brand and model name of the CPU, GPU, DRAM, and PSU currently installed
- the OS version and OS build
- the Armoury Crate version and a screenshot of the Armoury Crate Update Center
Furthermore, based on your description, the rainbow RGB lighting effect may indicate return to the default RGB effect.

Thank you.

Hello there, yes shure @Jiaszzz_ROG 

I just updated my graphics card driver to AMD 23.5.2 and windows security updates.

Don't have any updates pending and didn't change any hardware.

Used Armory crate uninstal tool provied on the motherboards driver website.

- Asus ROG Strix z690-F Gaming Wifi

- Latest BIOS 2305

- i7 13700k / Kingston 6400 CL32 2x16Gb RAM listet in VQL / Gigabyte Aorus AMD RX5700XT / Old 1000W Corsair PSU (Don't know the exact model, it is around 9 years old. From 2013 / 2014)

- Windows 11 Pro 22H2 / 22621.1702

Yes, it returned to default RGB effect and under Aura Sync the components weren't listed anymore. Reinstalling Armoury Crate does not help.

I will Install again to show a screenshot of Update center. Will post it shortly after this.

Hopefully we can find a solution.


Searched for updates dosn't bring anything up to update.

Customer Service Agent

Hello, @Crosscode 

Would you be willing to provide log files to allow us to further analyze any potential issues?
If do agree, please kindly confirm the aforementioned details and refer to "Q5: What is App Diagnostics? (New Feature)" for instructions on how to perform the log operation.
After recording the log, please upload it to the cloud, approve access, PM me the link, and a video that completely captures the problem's incidence and the surrounding environment.

Thank you.

I would really like to do it but now my settings tab isn't showed anymore and from the screenshot above i wasn't even able to provide a log-File. I have noticed another thing that might be related to this problem. In Eventlog, my asComSvc timeouts at 45000ms and failed to etablish a connection. Manual start also doens't work. Reseached it and it seemed like it is needed for Bios communication.

Here are my System specs, even tough ive posted them yesterday they seem gone:

-Asus Strix Rog z690-F Gaming Wifi Latest Bios 2305

-2 x 16 GB Kingston 6400CL32 listed in VQL running on XMP 1

-AMD Gigabyte Aorus 5700XT

-1000W Corsair PSU from 2013/2014 don't know exact modell

No Hardware changes were made.

Windows 11 22h2 / 22621.1702.

Screenshot 2023-06-06 174148.png

Level 8

I recommend uninstalling with the Armoury Crate Uninstall Tool, then reinstall Armoury Crate, update in the Armoury Crate. Then install 



There is a setup in that will add motherboard drivers. That helped me get my keyboard lights working again or at least function properly.


Yet my problem is that for some reason audio settings doesn't show the interface! Armoury Crate is one bug mess! Don't worry my sound still works. I think it works, but I can't adjust it on Armoury Crate. 

Level 9


I found a solution!

That worked out for me!

Thanks for your help nonetheless!