Showing results for 
Search instead for 
Did you mean: 

9e error code on restart

Level 7

i recently built a pc with the crosshair viii hero and was in the process of clean installing windows 11 from a bootable usb, finally got to the stage where it was actually installing and during the file installation it displays the 9E code on the mobo. moving on from that, after all the files are installed windows automatically restarts after which the display no longer turns on, the VGA light is solid white and the 9E code is still there. the only way i can leave this state is by rebooting after which it tells me windows has experienced complications and needs to be reinstalled.

i've scoured the internet and found that it could either be just a reserved code or mean that BIOS TPM is running. with this in mind, i tried installing windows both with AMD fTPM running and the requirement on, and also tried installing it bypassing the requirement for TPM 2.0 using rufus, and nothing has worked to get past this stage.

i'm out of ideas about now so any tips would be appreciated


Customer Service Agent

Hello, @rice7ty 

May I ask if you have attempted the steps outlined in [Motherboard] ASUS motherboard troubleshooting via Q-LED indicators to address the issue when the VGA indicator light is lit?
Please check the PCIe slot for dust or foreign objects, verify if the gold contacts on the graphics card are clean and undamaged, and cross-test with other PCIe slots on the ROG Crosshair VIII Hero (WI-FI).
Could you please provide the current version of your BIOS and which BIOS settings you have manually adjusted?
We recommend updating to the latest BIOS version, clearing the CMOS, restarting with default BIOS settings, and then checking if the issue persists.

Thank you.