cancel
Showing results for 
Search instead for 
Did you mean: 

4090 blackscreen fan speed 100%

LEK
Level 9

Hi guys, I have also issue with my 4090 surprim x msi Since 1 month sometimes i can play one day without any problem, and sometimes i chain Blackscreen and gpu 100% fan, my screen turns off and fans go 100%, for 5 - 7 seconds I can hear sound from a game and discord, and people can hear me. Then the sound disappears and the screen is black with fans on throttle (RGB lights on GPU and other components are on). 

 

I have

- b650e-e rog strix

- amd R9-7900x3D

-32 gb ram g.skill 6000mhz

-4090 suprim X msi

-supply be quiet straith pure 1000W

I dont know what to do anymore, i bought custom câble 12vhpwr from bequiet to test...for the moment i have the standard nvidia adapter supply, I changer to " max perfomance" in 3d mod for supply and after what ?

I will change the 12vhpwr cable from nvdia to a the one from bequiet and will see..

one week got 0 problem, play LoL, Dirt rally, Hogward legacy, and today, replayed Cyberpunk, max spec, raytracing, dlss, so maybe its a problem with suply idk.. if someone have a solution,

 

Or a problem with the bios ? and wait to a fix from asus?

i have eveything updated..

1,630 Views
4 REPLIES 4

Jiaszzz_ROG
Customer Service Agent

Hello, @LEK .

May I ask if you are running a Cyberpunk type game before the problem you describe occurs every time?
Please try cross-testing with another PCIe slot to install the GPU first.
If the problem persists, please provide the following information:
- How long after running Cyberpunk did the problem occur?
What troubleshooting steps did you take? Did you immediately reboot or did you wait before rebooting?
- Which slot is the graphics card inserted into? What is the driver version of the graphics card?
- the current BIOS version and the content of the setting in BIOS (or whether it is the default)
- the brand and model name of the DRAM and PSU currently installed
- the OS version and OS build

Please provide a complete video of the issue if possible. 

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

Hello @Jiaszzz_ROG,

Ty for your answer,

What i can say, this problem with blackscreen i got it since 1 month, with different game, and also on youtube for example...

Yesterday in the morning i  changed the power supply for the gpu, from Nvidia adapter, to the adapter from beQuiet.

And since looks like working... im still not 100% sure, bc sometimes my pc worked for 1 week wihout blackscreen, but one Cyberpunk, it was very quick 3 times a row, and now nothing..i will let open this tickets and try to update and give you feedback maybe it will help for someone else, but i read a lot of problem with this 12VHPWR from corsair for example thats why i let a lot of time this one from nvidia, but in my case, i swaped into the one from beQuiet.. and atm i dont have the problem, but im still pessimistic we will see...

 

And, yes i have everything update, last bios 1406 ( no beta ), last driver for the gpu, and i have G.Skill 6000 OC mod 2x16,

And straight power pure 1000W beQuiet

Jiaszzz_ROG
Customer Service Agent

Hello, @LEK .

Certainly, please continue to monitor to see if the problem is resolved.
If further updates are needed, please share in detail the relevant information I inquired about, including the context and frequency of the occurrence, so that we can better understand the scenario.

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

LEK
Level 9

Hello,

Just a little feedback, i had none anymore blackscreen since i changed my power cable supply.

Since now 3 weeks, its running properly, so for my case, the problem was litteraly from the " nvidia adapter ".

I hope maybe it will help for someone else 🙂