cancel
Showing results for 
Search instead for 
Did you mean: 

10900k not overclocking

rudeboi
Level 7

i have a 10900k on a maximus xii formula

for some reason and i dont know why or what im doing wrong but my cpu use to just over clock and boost to 5.2 5.3 on its own but now no matter what i try to do i cannot get it above 4.99 in windows yet in the bios its say its target is 5.3 in the over clock ive never really had to mess  around with any thing just let  the auto tuning take over is there something simple im missing 

many thanks for taking a look 

204 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Jiaszzz_ROG
Customer Service Agent

Hello, @rudeboi 

May I ask if the CPU's inability to overclock beyond 4.99 GHz happened after any changes were made? For example, updating the BIOS or installing a new CPU
Is your current BIOS version the latest release, 2801, issued on December 1, 2023?
Have you attempted to successfully overclock after clearing CMOS and reconfiguring the settings?
Could you please provide more detailed hardware specifications and images of the BIOS settings to help us better understand your situation?

Additionally, we have a dedicated "OVERCLOCKING & TWEAKING" forum. If you wish, I can assist in moving this discussion to that section. 

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

View solution in original post

2 REPLIES 2

Jiaszzz_ROG
Customer Service Agent

Hello, @rudeboi 

May I ask if the CPU's inability to overclock beyond 4.99 GHz happened after any changes were made? For example, updating the BIOS or installing a new CPU
Is your current BIOS version the latest release, 2801, issued on December 1, 2023?
Have you attempted to successfully overclock after clearing CMOS and reconfiguring the settings?
Could you please provide more detailed hardware specifications and images of the BIOS settings to help us better understand your situation?

Additionally, we have a dedicated "OVERCLOCKING & TWEAKING" forum. If you wish, I can assist in moving this discussion to that section. 

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

hi there i noticed it after a bois update but not sure witch one and i just assumed it would correct by the next bios update but never has done i done a full factory bios reset to the original and didn't change i have not done the above clearing cmos after this bios update my system hasn't changed in respect of cpu  its a 10900k on a ASUS maximus xii formula z490