cancel
Showing results for 
Search instead for 
Did you mean: 

00 Error

BoarderXtrem
Level 7

Hi.

Now i have tried all i think. I get the 00 Error so random that i dont know what it can be.. Have to shut psu off by button.  I have changed MB from Hero to Extreme to. It happes not so often on the new mb, but still it happens. Its so random to. Can be gameing or just browsing. 

 

Cpu Amd 7950X

Hk Asus crosshair x670e extreme 

Ram G.Skill Trident Z5 Neo RGB DDR5-6000 BK C30 32Gb (2x16gb)

Gpu Asus Tuf 4090 OC

Psu be quiet! Dark Power Pro 13 - 1600W

390 Views
5 REPLIES 5

Jiaszzz_ROG
Customer Service Agent

Hello, @BoarderXtrem 

I apologize for any inconvenience caused by the delayed response, as there have been consecutive holidays at our location in recent days.
May I know the current BIOS version you are using? Have you tried clearing the CMOS to restore the BIOS settings to default?
Please confirm the abnormal issues indicated by 00 for AMD motherboards in [Motherboard] Common Q-CODE(Error CODE) and Troubleshooting.
As well as refer to [Motherboard] Troubleshooting - No Power/No Boot/No Display and test with minimal components to isolate the possible cause if needed.

Thank you.

Hi  Jiaszzz_ROG.  

All goood no problem =O)

Iam using the latest bios 1415.( tried some other`s to) I have done the cmos more than once Ruun all on stock change the ram, but now i thinking can it be the Gpu or Cpu? 

The pc boot just fine, the 00 error just come random 4 me. It can be using the pc for several days, but then the fun 00 error hits. 

Jiaszzz_ROG
Customer Service Agent

Hello, @BoarderXtrem 

May I ask whether the system fails to boot or exhibits any other abnormalities when the 00 code occurs, or if it is able to boot successfully and enter the operating system?
Based on your description and the random occurrence of the issue, please continue to keep a record of the circumstances and the system configuration at the time. 
In the meantime, we recommend observing and using the system as usual.

Thank you.

Țăranu
Level 7

Interesting, I have an rtx 3080TI and another kit of ram and x670e hero and I am fighting with the same problem for long. We use the same CPU. I am replying here in case we manage to find a solution in the other thread I will reply here after so you can also try,

Jiaszzz_ROG
Customer Service Agent

Hello, @Țăranu 

I'm still not quite clear on the specific issue you're referring to, but I have responded to your other message.
If possible, please confirm whether you have encountered any Q-codes or Q-leds and the requested information.
To avoid confusion, I will primarily focus on the discussion thread there.

Thank you.