cancel
Showing results for 
Search instead for 
Did you mean: 

PG34WCDM HDR Issue

aceybaby
Level 8

My brand new PG34WCDM has the same HDR issue as previously reported. I have updated to firmware MCM103

When turning on HDR, the picture becomes extremely washed out and noisy (dithering). Unlocking the brightness and turning it up to 100% fixes this issue, but there is banding / oversaturation as a result.

I've seen reports of newer firmware available, has this issue been resolved yet?

Thanks

171 Views
5 REPLIES 5

Aureliannn_ROG
Customer Service Agent

Hi @aceybaby ,

according to your question, we need more details to assist you with this issue.
Could you please clarify if the HDR problem occurs when the brightness is set to 100 or below 100? If possible, could you provide some screenshots showing the abnormal display?
Have you updated your graphic card drivers? 
Have you tried cross-testing with other signal cables? 
Does the issue occur immediately after purchase? 
Please assist in confirming. This will help us better understand the issue and provide a solution. 
Thank you for your cooperation.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

Hi @Aureliannn_ROG 

The HDR problem (washed out and dithering) does not occur when the brightness is manually changed to 100 on HDR mode. As soon as I reduce the brightness to 90 or lower, this is the result: 

IMG_8027.jpg

This is how the display looks at HDR brightness 100: 

IMG_8028.jpg

The HDR at 100 brightness overexposes certain colours / elements. I have the same issues as previously reported on this forum.

I have an RTX 3080 and my graphics card drivers are up to date. I am on MCM103 firmware and have tested with HDMI 2.1 as well as DP 1.4. The issue has been occuring since purchase (yesterday).

Hi @Aureliannn_ROG 

Any solutions?

Aureliannn_ROG
Customer Service Agent

Hi @aceybaby ,

we have sent you the messege, kindly check the PM box and confirm.

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

Pluckybrit
Level 9

I have exactly the same issue and was sent updated firmware which did nothing but update the firmware number.