cancel
Showing results for 
Search instead for 
Did you mean: 

PG34WCDM HDR Issue

WishingLaws
Level 7

I'm having an issue with HDR on PG34WCDM I bought recently. When HDR is turned on, the color grading on either HDR and SDR content appears to have noticeable 'blown out' effect. On SDR content, especially lower resolutions, the effect is more disturbing. I have provided with a few example images showing the issue.

My monitor came with MCM102 firmware and I have updated to MCM103, The problem persists on both firmware. I came across a post with MCM201 firmware fix but it looked outdated compared to 103. I've tried to update to that firmware but it gave me error so I assumed 103 must be newer.

I',m using the latest NVIDIA Driver 555.85, on Windows 11 and running on 4090. I hope this information help but I don't think the problem is on software side.

The following are the measures I've tried after going through a few similar posts regarding the HDR issue:

1. Adjusting the HDR brightness between 90 and 100

2. Switching between Gaming HDR, Cinema HDR and Console HDR mode.

3. Turning on/off Windows HDR Calibration profiles

After reading all the posts regarding the issue and they all went partially unfixed, I don't hope to have it resolved immediately but to provide necessary information that may help you guys address the issue or roll out a new firmware.

IMG_2622.JPEGIMG_2624.JPEG

484 Views
10 REPLIES 10

AjgarZomba
Level 7

I'm having this issue as well and its annoying. The monitor has been out for a while now and it is unacceptable that Asus hasn't fixed this yet.

Aureliannn_ROG
Customer Service Agent

Hi @AjgarZomba @ololoikin ,

we need more details to assist you with this issue.
Could you please clarify if the HDR problem occurs when the brightness is set to 100 or below 100? If possible, could you provide some screenshots showing the abnormal display?
Have you updated your display drivers? 
Have you tried cross-testing with other signal cables? 
Does the issue occur immediately after purchase? 
Please assist in confirming. This will help us better understand the issue and provide a solution. 
Thank you for your cooperation.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

@Aureliannn_ROG 

This issue occurs at all brightness levels. Here are some screenshots:

1. I am experiencing noticeable banding when HDR is enabled. Here is an example showing how the banding looks like:

20240609_095857.jpg

2. Here is how it is supposed to look like ideally (I'm using SDR as reference here)

20240609_095805.jpg

3. Here is another example on a scene where it is more noticeable

20240609_100108.jpg

4. This issue particularly annoying when looking at skin tones. The skin tones in HDR are completely off, probably due to the banding. Here is a comparison:

HDR:

20240609_121328_2.jpg

SDR (it should look closer to this ideally):

20240609_121340_2.jpg

I am on the latest display drivers and have already tested using multiple display cables (both HDMI and DP). This has been happening ever since I purchased the monitor.

Hope this helps. 

Aureliannn_ROG
Customer Service Agent

Hi @AjgarZomba ,

we have sent you the private messege, kindly check the messege and confirm.

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

ololoikin
Level 8

I support this post in the hope of drawing proper attention to this issue. I have an identical situation with this monitor. Unfortunately, there is not much informational support dedicated to owners of our line, even though similar issues occur with almost all new-generation monitors. However, other monitors receive much more attention, and as far as I understand, drivers are updated more frequently for them. Since I bought it, I haven't been able to use the HDR mode adequately and had issues with the monitor turning off abruptly and not being able to use 240Hz with an HDMI cable. This, fortunately, was fixed in the 103 update. I am satisfied with this monitor, but I feel like I've been robbed, as it was released with insufficient debugging and without the ability to use all its features. I hope the HDR issue will be resolved as soon as possible.

Aureliannn_ROG
Customer Service Agent

Hi @WishingLaws 

we have sent you a messege via PM box.

Kindly check the messege and confirm.

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

makGuitar
Level 7

Hi folks, I also experience this banding with HDR content with the latest firmware (103). @Aureliannn_ROG is there another firmware I can try?

AmeliaBuns
Level 7

For overblown details, if you're on windows the calibration tool can help a ton. it completely eliminated mine.

also make sure you're on the latest firmware (MC105 as of now)

I've been waiting for update on HDR issue for few months.

Where did you get the MC105 update? I can still see version MCM103 on their support page.
I also used windows HDR calibration tool with no positive effect.
What values did you end up going for step 2 and 3?