cancel
Showing results for 
Search instead for 
Did you mean: 

[PG27AQDM ]Snowflake screen appears when Windows+P to change the display mode.

dfr1238
Level 8

I recently purchased the ASUS ROG Swift OLED PG27AQDM and have not encountered any problems with it in my daily use, but I would like to ask if any other OLED users have experienced this behavior.

The visual appearance is only a few milliseconds and seem didn't appear when switching source from OSD. My GPU was NVIDIA RTX 4070ti.

The firmware is the latest MCM104 version.

And does this affect the lifespan of the screen?

Kinda look like photo I upload, but the area when it appears is not 100% and the shapes are different like random when everytime I switch.

 

Tried Troubleshooting:

  • Reinstalling the graphics driver to the latest version did not work.
  • Refreshing the firmware through the computer did not work.
  • Replaced DisplayPort cable to no avail.
  • Waiting a few minutes after power failure and reconnecting, and waiting for the pixel cleanup that is automatically triggered during standby to complete but it didn't work.
  • Turn off the secondary monitor (DP cable is still connected) but it doesn't work.
  • Before using PG27AQDM, I did not experience this problem when using Optix MAG274QRF-QD for almost a year (one month if only counting the monitor with the current GPU).

    Seems to be a successful but imperfect interim solution

    • PG27AQDM resolution changed to 2560x1440@240Hz, RGB, 8 bpc, full range.

      Tried another way of replicating the problem without encountering problems:

2450071

236 Views
1 REPLY 1

dfr1238
Level 8

Update

Currently, after testing, it is assumed that Displayport 1.4 may be caused by the bandwidth requirement of DSC at 1440P@240@10bpc.

Testing method:

- Tried to copy the problem under Windows 11 at 1440P@60@10bpc but couldn't copy the problem.

-Tried to copy the problem under Linux (Arch Linux) 1440P@240@10bpc but could not copy the problem.

 

If you want to copy the problem, you can let it transfer the image through DSC mode.