Showing results for 
Search instead for 
Did you mean: 

Spatha X does not go to sleep

Level 7

Hi everyone,

I've had my Spatha X for over a year now and up until recently, it's always gone to sleep correctly. Now, if I forget to dock it, its dead by morning.

Armoury Crate all up to date and I even did a new install just to be sure. My Azoth sleeps correctly.

Any ideas??


Level 7



Hello atnetsolutions,

When in sleep mode, the ROG Spatha X still uses the battery.

It's possible it's discharging the battery to 0%, you can check this in Armoury Crate.

Fully charge it, let it go to sleep over night then check it in the morning.


Hi Nate, I appreciate the reply. The problem is, I know the mouse isn't going to sleep. If I set the sleep time out to 1 minute and set it to turn off the LEDs and watch my mouse while not doing anything, it doesn't go to sleep after 1 minute.

Ah ok, your ROG Spatha X doesn't go to sleep at all.

Try resetting your ROG Spatha X.

1) In the box, grab the other cable and connect it to a usb port on your pc.

2) press and hold down left click, right click, scroll click.

3) With the buttons held down, connect the cable.

4) To get it recognized by windows, you may have to disconnect the cable and reconnect it.

5) Check Armoury Crate for updates.

If that didn't help...

When you uninstalled Armoury Crate, did you use the uninstall tool?

If not, in the link below click "Show all" in blue, the uninstall tool is the third download.

Armoury Crate - Support (

Once uninstalled, install Armoury Crate version (first download), then check for updates at the update center.





Hi Nate,

I tried two resets and a fresh uninstall//install of Armoury Crate and it still doesn't go to sleep. My Azoth goes to sleep as it should....any other ideas?

Is your ROG Spatha X still under warranty?

You have a 30-day store warranty, once that expires you have a 1-year warranty with ASUS.

Unfortunately, its about a mont out of warranty. I assume there's no other possible fixes? Alternative firmware?