cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Harpe Ace Devcie infinite loading till error

Smrtak25
Level 7

Hello community... I have an issue with Harpe mouse. I have just bought it together with KB. I have paired it and everything works fine also aura RGB however I am encountering one issue - I am unable to setup the mouse in DEVICES tab. It is loading infinitely until it shows error after few minutes.

Any advice how to fix this? Till now I was using my old Gladius II Wireless and it worked all just fine. Thx.Snímka obrazovky 2023-12-04 171925.pngSnímka obrazovky 2023-12-04 172204.png

167 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Smrtak25
Level 7

Nevermind... fixed via https://rog-forum.asus.com/t5/armoury-crate/error-2005-help-please/td-p/888942/page/3

  • Close Armoury Crate
  • Delete the full contents of C:\Users\{REDACTED_USERNAME}\AppData\Local\Packages\B9ECED6F.ArmouryCrate_qmba6cd70vzyy
  • Rerun Armoury Crate
  • After doing this, it said it had to reinstall the Asus service
  • After that I was able to access the devices page again without this error

View solution in original post

1 REPLY 1

Smrtak25
Level 7

Nevermind... fixed via https://rog-forum.asus.com/t5/armoury-crate/error-2005-help-please/td-p/888942/page/3

  • Close Armoury Crate
  • Delete the full contents of C:\Users\{REDACTED_USERNAME}\AppData\Local\Packages\B9ECED6F.ArmouryCrate_qmba6cd70vzyy
  • Rerun Armoury Crate
  • After doing this, it said it had to reinstall the Asus service
  • After that I was able to access the devices page again without this error