cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Chakram Sleep Issue

lahceneamine
Level 7
Hello there,

I hope someone could help me a bit,

I'm not sure but I think since last firmware update, my rog chakrman mouse doesn't go to sleep anymore, whatever the selected time-to-sleep is, in both bluetooth and RF modes.

Is there anything I can do to reset the mouse completely or to downgrade the firmware ? I tried using armoury crate but nada 😞

Thank you all.

Additional Information :
Firmware version : 13.11.33
Dongle version : 1.00.32

Armoury Crate Information :
Armoury Crate UWP App 5.0.11.0
ROG Live Service 1.3.12.0
AURA Service (Lighting Service) 3.05.29
Armoury Crate service 5.0.8
ASUS Aac_GmAcc HAL 1.0.4.0
ASUS Aac_NBDT HAL 2.5.8.0
ASUS Mouse HAL 1.2.0.33
AacAudioHal 1.3.40.0
595 Views
15 REPLIES 15

eduardo_labrin
Level 8
I have the latest updates and this configuration, in case you have the same, to factory reset you have to press left click + click wheel + right click for 10 seconds, then hold down connecting the cable, but with the switch to the center, release with the cable connected and ready your mouse will be factory and update and tests 😛

92485

config

92486

eduardo.labrin wrote:
I have the latest updates and this configuration, in case you have the same, to factory reset you have to press left click + click wheel + right click for 10 seconds, then hold down connecting the cable, but with the switch to the center, release with the cable connected and ready your mouse will be factory and update and tests 😛

92485

config

92486


Thanks a lot for your answer,

I did successfuly reset the mouse, but the problem is still there 😞

Nate152
Moderator
Hi lahceneamine,

Try reinstalling Armoury Crate.

First, use the Armoury Crate Uninstall tool from the ASUS Support Center.

Select your OS then click "Show All" , it's the second download.

https://www.asus.com/supportonly/Armoury%20Crate/HelpDesk_Download/

After using the uninstall tool, then install Armoury Crate.

Let me know how it goes, I'm using the ROG Spatha X and sleep mode is working ok.

92511

Nate152 wrote:
Hi lahceneamine,

Try reinstalling Armoury Crate.

First, use the Armoury Crate Uninstall tool from the ASUS Support Center.

Select your OS then click "Show All" , it's the second download.

https://www.asus.com/supportonly/Armoury%20Crate/HelpDesk_Download/

After using the uninstall tool, then install Armoury Crate.

Let me know how it goes, I'm using the ROG Spatha X and sleep mode is working ok.

92511


Hello there, and thank you for your reply.

Unfortunately I tried it with no success, I've contacted the french support that advised me to test on another PC but neither solution they gave me worked 😞

MasterC
Community Admin
Community Admin
Just tested and sleep mode appears to be working as expected on my Chakram. Please report the issue in the thread below and remember to read the original post - must record a log. Thanks.
FPS, Racing & VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ROG wrote:
Just tested and sleep mode appears to be working as expected on my Chakram. Please report the issue in the thread below and remember to read the original post - must record a log. Thanks.


Hello there,

I am sorry but I do not understand which thread you're refering to 😞

And as asked, here the logE from Armoury Crate (couldn't attach it as it is > 2 Mb.

Sorry I left out the link, Nate152 has kindly shared it.

I have removed the link from your post for your privacy and protection. The log file can be uploaded in the form when you report the issue, remember to change the filename extension.


lahceneamine wrote:
Hello there,

I am sorry but I do not understand which thread you're refering to 😞

And as asked, here the logE from Armoury Crate (couldn't attach it as it is > 2 Mb.
FPS, Racing & VR Gamer / Tech Enthusiast / ROG Admin

amitedri101
Level 7
dude did you find any solution?