Showing results for 
Search instead for 
Did you mean: 

Chakram X Sleep issues

Level 9

My Charam X will not go to sleep anymore. Issue just started yesterday. I have to turn it off manually every time or mouse will stay on all day/night. Have tried multiple things, and I am updated to on everything.  Maybe dongle needs firmware update that wont show? Have version numbers below.  Mouse is only a week old.

Things ive tried:

- Dongle in different USB port.

- Checking for updates on AC, Windows, etc.

-Tried different profiles on Chakram X in AC, also tried setting sleep timer to 1 Min with no change.


Device Version:22.02.17

Dongle Version: 1.00.16



After an update, it may want you to sync your profiles.

Go ahead and sync your profiles then give sleep a test with your ROG Chakram X.

Still not sleeping, no more "N" notifications either.


Ok, assuming your ROG Chakram X isn't faulty, which I don't think it is, I'm determined to get your ROG Chakram X to go to sleep.

1) Double check the wireless dongle is connected directly to a usb port on your pc and the switch on the ROG Chakram X is set to 2.4GHz wireless mode. Try sleep for 1 minute.

2) Try using the usb extender that came with your mouse. Clip the usb extender to your mouse pad, connect the usb-c cable and the wireless dongle to it, make sure the cable is connected directly to a pc usb port. Try sleep for 1 minute.

3) Uninstall your ROG Chakram X from device manager. You should see two locations for your ROG Chakram X, one under Keyboards and one under Mice and other pointing devices.

Right click on each one, click uninstall then reboot. Try sleep for 1 minute.

chakram x device manager.png


I really appreciate your determination! Sorry for the late responses, usually gone with work.

1) Still did not sleep

2) No sleep

3) So found that its not even under the device manager (see picture) Could be on the right track with this. I want to note too, I did try showing hidden devices, still did not show. 



This could explain it, but I'm not sure why your ROG Chakram X is not showing in device manager.

Try with wired mode and see if it shows in device manager. If it does, it should show two. Right click on both, uninstall and reboot.

If it's still not showing, try the cable in a motherboard usb port.


So something does change when I unplug and plug back in the Chakram X, but it only shows up as a HID Keyboard Device, and HID-Compliant mouse, it does not show 'ROG CHAKRAM X' like yours is showing. 

Did try with another usb port, tried unplugging my keyboard, also tried wired and 2.4ghz with no luck.

I am willing to do a fresh Windows install if this would help? 

Unless is there a way to "reset" or take battery out of mouse?


Let's try resetting your mouse.

1) Set the switch to wired mode.

2) Disconnect the cable.

3) Hold down left click, right click, and scroll click altogether.

4) While the buttons are held down, connect the cable.

5) Check Armoury Crate for updates.

Does this get your ROG Chakram X to show in device manager?

Okay, after resetting mouse, it does show up in device manager now. Still does not sleep



Great, it looks like we're inching towards progress.

If I could get you to use the Armoury Crate uninstall tool and reinstall Armoury Crate once more, this just might do it.

I have my fingers crossed this is the final step.


Nate, I dont think the mouse likes me very much,

Still no luck on sleep.