cancel
Showing results for 
Search instead for 
Did you mean: 

Chakram X Sleep issues

Virulent16
Level 9

My Charam X will not go to sleep anymore. Issue just started yesterday. I have to turn it off manually every time or mouse will stay on all day/night. Have tried multiple things, and I am updated to on everything.  Maybe dongle needs firmware update that wont show? Have version numbers below.  Mouse is only a week old.

Things ive tried:

- Dongle in different USB port.

- Checking for updates on AC, Windows, etc.

-Tried different profiles on Chakram X in AC, also tried setting sleep timer to 1 Min with no change.

 

Device Version:22.02.17

Dongle Version: 1.00.16

2,145 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Nate152
Moderator

Thank you for trying.

If your mouse is still under the 30 day warranty from the store you purchased it from, contact the store.

If past the 30 day store warranty, contact ASUS (U.S.) Technical Support.

1-888-678-3688 or 1-571-223-4431

 

 

View solution in original post

29 REPLIES 29

Nate152
Moderator

Hello Virulent16

To get your mouse to turn off when your pc is off, in the bios, Advanced Tab, APM Configuration, set ErP Ready to Enable (S4+S5).

Let me know if this works for you.

No luck, I believe this to be an issue with the mouse or Armory Crate software. The mouse is wireless and should go into sleep with the pc turning off, turning the pc on, or not even having dongle plugged in. All of this worked just fine before, just stopped working one day. 

Virulent16
Level 9

Yes I did try stealth mode, I still have to turn off my Chakram X with the switch under the mouse. This is not a PC issue, as my Strix keyboard turns off/sleeps correctly, a long with my ROG headset, and my Strix Scar laptop RGB all turns off. My mouse refuses to go into sleep mode at all.

Thank you for trying to help with this issue

Nate152
Moderator

You're welcome,

You're saying that setting the sleep timer to 1 minute in Armoury Crate, your ROG Chakram X fails to go to sleep?

If you're using bluetooth, switch to 2.4GHz wireless mode.

After being idle for 1 minute, it should show this.

Chakram X sleep.png

Yes, sorry for the confusion. I have my Chakram X in 2.4ghz wireless mode, with the sleep timer in Armoury Crate set to 1 minute and the mouse fails to sleep after being idle.

Nate152
Moderator

Thank you,

According to your device and dongle version, you're up to date.

Since your ROG Chakram X is working properly aside from going to sleep, this looks to be an issue with Armoury Crate.

So, what I'll have you do is use the Armoury Crate uninstall tool and reinstall.

In the link below select your operating system, click "Show all" in blue, the uninstall tool is the third download.

Armoury Crate - Support (asus.com)

Once uninstalled, install Armoury Crate version 3.2.6.1 (first download), it will update to version 5.4.10.0, then head to the update center and check for updates for your devices. 

You can let the cable and dongle connected to your pc with the switch on the ROG Chakram X set to wired mode when uninstalling/reinstalling.

Does this get your ROG Chakram X sleeping again?

Here are the latest versions in Armoury Crate.

ROG Chakram X.png

 

Sorry for the late replies, and thank you for trying to get this resolved! 

Anyways, uninstalling and reinstalling did not solve sleeping issue. I wonder if my other devices have  corrupt something with drivers somehow? I posted a picture of my other ROG products shown in Armoury Crate.Screenshot 2023-04-11 192544.jpg

Nate152
Moderator

Sorry to hear that didn't work.

In your device list I see a red N, this is a notification for either an update or to sync your profiles. Let's address the red N in your device list and see if this solves the sleep issue.

To sync your profiles, click the three dots at the upper right corner of the Buttons page. Be sure your device(s) are unsynced from Aura Sync.

sync all profiles.png

 

The red N did want me to sync profiles, is it normal to need to sync my profiles often? It wants me to sync them even if I don't change any settings.