cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix Scope II RX Multiwheel problem

Snqk3
Level 10

Hello,
I've a strange problem with the multiwheel. Each time I boot my computer the keyboard directly setup on multimedia functions and when I use multiwheel, I can't go on the system volume settings (can go on multimedia, brightness and "M" for macro I think). Very frustrating because that's the only function I want to use with the wheel.

Someone has a clue please ?

Thanks,

Regards

746 Views
30 REPLIES 30

Snqk3
Level 10

Maybe something pointless but I use Windows 11 Pro.

Nate152
Moderator

Ok, thank you.

I'm using windows 11 home.

When you reboot and reset your keyboard to when the System Volume function is working, try creating a profile and see if the profile keeps the System Volume setting.

Profile 1.png

 

 

 

Snqk3
Level 10

No, same problem when using another profile.

Nate152
Moderator

Ok, I'm not sure what is causing your multiwheel to lose the volume function control, but I'm not giving up.

Double check the System Volume function is set to On.

System Volume On.png

If that didn't help, I was able to create a Custom setting for volume control on the multiwheel page, as a work around, you could try this.

For Volume Up, select Keyboard function, click the box below it to highlight it red, press Fn + F11, it should then show Volume Up.

For Volume Down, select Keyboard function, click the box below it to highlight it red, press Fn + F10, it should then show Volume Down.

If you need help customizing the multiwheel for volume control, I made a quick video. Let me know how this works for you.

Snqk3
Level 10

Yes it's set to On. Using the customize function not solving my problem but I think it's a good workaround, I can control the sound and at boot the keyboard is set automatically on this function. Maybe one day the solution will be found, meanwhile I can use my keyboard the way I want.

Thnks for your help and time passed on that problem !

adambcw1
Level 7

I have the same issue with my volume control on the multi wheel. Using it with steelseries arena 7 .

Is this a USB connection ?

Yes connected with usb .

Snqk3
Level 10

OK thanks, I don't know if it's related to the problem but that make a common point.

Snqk3
Level 10

The problem occurs with different systems. I don't know how to transfer all these informations at the AC development team for investigation...