cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix Scope II 96: Multiwheel Brightness Adjustment not working

specialz
Level 7

ROG Strix Scope II 96

Hello!

I am unable to adjust the brightness of the keyboard using the multiwheel.

The other 3 multiwheel functions work (volume, media, custom). Nothing happens when I scroll the wheel up or down when on brightness adjustment.

I did go into Armoury Crate and made sure Keyboard Brightness Adjustment was "on" under the multiwheel tab. I am also able to adjust the brightness manually in Armoury Crate under Lighting. It's just not working using the multiwheel.

Any suggestions would be appreciated. Thank you.

383 Views
3 REPLIES 3

Nate152
Moderator

Hello specialz

Try resetting your ROG Strix Scope II 96 by pressing and holding the Fn + Esc keys for 10-15 seconds.

Does this get the brightness adjustment to work with the multiwheel?

 

 

 

 

perfect! this worked for me. sound, play and brightnesss wasn't working.  Doing this reset works. super handy! 

If you have multiple products using armoury crate , dont sync the keyboard. It messes up with the multi wheel RGB adjustment for some reason . Once i desynced the keyboard , the multiwheel worked perfectly. Just incase anyone runs into the same issue.