cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix II 96 wireless doesnt work in Aura Sync

Graveborne
Level 7

Hello, 

I recently purchased the ROG Strix II 96 wireless. I've had it in use for one day. 

While the keyboard itself work just fine, seemingly anyway, i DO have issues with Armory Crate, and quite frankly im out of ideas. 

I purchased an ASUS keyboard, for the simple reason that i like ASUS products and to have as much as possible in sync with RGB. I have other ASUS products, and the keyboard i had before was Corsair, which didnt work in Armory Crate so here we are. 

Armory crate finds the keyboard just fine, i can see it right there in the list, both in the device list and in the list for aura sync, but that's where the "good" stops. I cant work with the keyboard in aura sync. I can see it as long as its USB connected, but i cant select it, it's greyd out. When in wireless i cant see it in aura creator at all. For some people this might be to be nitpicking and tedious, but i chose ASUS because of unity, and to be able to sync a majority of my setup. It's supposed to be supported so i hope i just cant figure out what im doing wrong. 

Armory Crate wants to send me to Windows Dynamic lighting, which i have turned off. My idea is to have armory crate handle all the lighting... i just need to get it to work. 

I have tried with wirless mode, i have tried with wired mode and bluetooth, i have tried with wired mode with the OMNI reciever plugged in, i haved changed USB ports. I have uninstalled Armory Crate three times or maybe just two, and re-installed it, i have installed the Amory Gear for the keyboard, i have updated everything as many times as i have re-installed it. 

I do believe i need help to understand what the problem is, because... i have no clue at this point. 

 

Regards

Chris

 

194 Views
1 ACCEPTED SOLUTION

Accepted Solutions

MrAgapiGC
Level 13

I will try my best. since i have work wirth asus on this for a long time. You need to have the last version or armory crate.

For my special observations please follow this lead since still on works other functions. The most IMPORTANT one is the last update omni wake up. Was long walk on that. i make a party here on that.

1. ONLY APPLY on wireless. disable windows dinamic lighting and restar the pc. Make sure the keyboard is on wireless and omni plug to the pc. Once restart will look like this.

MrAgapiGC_0-1719158762134.png

On this scenario MY keyboard is sync. I will get sort the rest over the week since having omni wake was long.

2. ON creator will look like this

MrAgapiGC_1-1719158831291.png

MrAgapiGC_2-1719158844735.png

You can change the lighting as you wish. There is small bug when transistion from sync and not. just move sync to rgb or white (single color) i will taggle that on the week with them .

 

ON WIRE ONLY

sadly for we need dynamic lighting on so the creator see it.

 

If you have isses once the new version of ac is added 5.9.4.0 do a cold boot what will kick in if you do this have the omni and keyboard plug in and check if the firmware kick is. 

MrAgapiGC_3-1719158996880.png

MrAgapiGC_4-1719159017747.png

 

For now this is what i have. i have not test the BT functions for now and i have to finish the report since still work to do. Long walk we did on this. Issues until someone explain this is windows doing. there will be another update during the week i will continue monitoring this.  you can find me on asus discord channel https://discord.gg/5GrgzCBX

 

 

 

Learn, Play Enjoy! We help and collaborate, NOT complain!

View solution in original post

4 REPLIES 4

MrAgapiGC
Level 13

I will try my best. since i have work wirth asus on this for a long time. You need to have the last version or armory crate.

For my special observations please follow this lead since still on works other functions. The most IMPORTANT one is the last update omni wake up. Was long walk on that. i make a party here on that.

1. ONLY APPLY on wireless. disable windows dinamic lighting and restar the pc. Make sure the keyboard is on wireless and omni plug to the pc. Once restart will look like this.

MrAgapiGC_0-1719158762134.png

On this scenario MY keyboard is sync. I will get sort the rest over the week since having omni wake was long.

2. ON creator will look like this

MrAgapiGC_1-1719158831291.png

MrAgapiGC_2-1719158844735.png

You can change the lighting as you wish. There is small bug when transistion from sync and not. just move sync to rgb or white (single color) i will taggle that on the week with them .

 

ON WIRE ONLY

sadly for we need dynamic lighting on so the creator see it.

 

If you have isses once the new version of ac is added 5.9.4.0 do a cold boot what will kick in if you do this have the omni and keyboard plug in and check if the firmware kick is. 

MrAgapiGC_3-1719158996880.png

MrAgapiGC_4-1719159017747.png

 

For now this is what i have. i have not test the BT functions for now and i have to finish the report since still work to do. Long walk we did on this. Issues until someone explain this is windows doing. there will be another update during the week i will continue monitoring this.  you can find me on asus discord channel https://discord.gg/5GrgzCBX

 

 

 

Learn, Play Enjoy! We help and collaborate, NOT complain!

Hey my dude, 

I seriously dont know how this happend but yes, i followed your instructions and suddenly the keyboard showed up in Aura Sync?

For real though, i had disabled dynamic lighting and restarted the computer i dont know how many times, so i must have done something in the wrong order. 

Thank you for a quick reply and simple solution, i was starting to pull my hair out. 

 

EDIT: Just a quick thing... everything works fine at start. But when the keyboard enters restmode, the aura sync settings bugs out, and the colors become random.. either  the entire keyboard is red, or some buttons turn purple, or blue. If i restart it, and go into armoury crate, it goes back to the aura sync settings. Hoping that a solution will come to this very soon. 

that was also on the last update. should not happens. now. what id was. aside what we wrote, make sure if was sync, enter the keyboard, then move from sync to anyother and restart that will fix that part. not sure why this happening but i have not detect that again as you mentioned.

What i did see was still need some work on wire mode. i will taggte that once omni is ok. since i need them so check since the code does not reflect errors and some errors need to be see manually.

Personally as user i do not like it. and they have to add a on off switch direct as other did (logi razer etc) i get it some love it. IF all items where dinamic and is not part of the dynamic for now only laptops. i will test more as days pass it since i want this also.

 

Let try something

on wireless and not sync. reset the keyboard make sure appears on ac also that you reset the unit. FN+ESC until change color the ac will react make sure is set and restart the pc. let see how that works for you.

 

you can catch me on asus discord also

 

Learn, Play Enjoy! We help and collaborate, NOT complain!

Hello and good morning. 

First, thank you for your help, its greatly appreciated that you dedicate some time to this. 

Ok, so here is what's going on...

I start the computer, and everything works fine, Aura Sync RGB works.But when the keyboard enters sleepmode, my RGB Aura Sync stops working. I can set regular RGB settings, like one color red, or blue, or rainbow and that works fine. But Aura Sync does not work. Aura Sync in the computer works fine, GPU, CPU Cooler, Motherboard and case fans, all work in Sync, but not the keyboard. I did do a reset using FN + ESC, and the colors changed, the keyboard appeared in AC but greyd out, and i could not select it in Aura Sync. 

I restart the PC, and keyboard is still on regular RGB rainbow. I open up AC and activate Sync, and the keyboard is now back to Sync RGB. It appears to be a bug once it enters sleepmode? Maybe.. im not an expert at this and my knowledge is very limited.