cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix Flare II Animate Keyboard Armory Crate (AniME Matrix) keeps disconnecting

Aremyth
Level 7

Hello,

I've just recently purchased the ROG Strix Flare II Animate keyboard and installed the latest Armory Crate as well as updated the firmware (v 5.7.6.0). The issue is that the keyboard lighting keeps disconnecting. Everything would be working perfectly fine, I can type, it still has RGB lightings but the AniME Matrix keeps disconnecting and reverting from my setting (Audio Mode) back to the default (ROG logo).

Although it does automatically reconnect back again, I'm afraid of underlying issues with either the software or my keyboard itself. Please send help.

303 Views
8 REPLIES 8

Nate152
Moderator

Hello Aremyth

You may have to create two profiles, one for the RGB lighting and one for the Anime Matrix.

You create a lighting profile on the Keys page, here's an example with the ROG Strix Scope II 96 Wireless.

profile.png

You should have an AniMe Matrix tab for your keyboard as well and be able to create a profile, here's an example with the ROG Delta S Animate.

Anime Matrix profile.png

Aremyth
Level 7

Hello Nate

I've tried the 2 profiles method before but I'm still getting the disconnect. This does not seem to be something the profiles can solve.

What I have now is as follows:

I've selected the Edit Effect under the advanced effect options.Going to edit advanced effect at the bottomGoing to edit advanced effect at the bottom

Followed by selecting Audio Mode from the dropdown menu on the top right.

Selecting Audio Mode from dropdown menuSelecting Audio Mode from dropdown menu

Followed by the Apply Effect option after setting.

Applying effect for Audio ModeApplying effect for Audio Mode

There doesn't seem to be any options to save it as a Profile. Since it's under the Advanced Effect settings, I cannot tell if it's saved properly.

Nate152
Moderator

I don't have those options, Animation mode, System mode, Audio mode.

Just wondering, since you've selected Audio mode if music has to be playing for the animation to appear.

Can you tell me what triggers the Anime Matrix display to come on when in Audio mode?

 

 

 

 

Hello Nate152, If you are in audio mode then yes, somekind of sound has to be to trigger the "equalizer". There is 5 different style to choose. And now as I type I try to move my strix flare II out of sync with other devices in AC, put the same style as on other devices so the effect is the same and for now my keyboard wasn't disconnect. Let us hope that keyboard is disconnecting because of sync with other devices...

Mattija87
Level 7

Same problem here from today. I used ROG strix flare II animate without armory crate for over month and everything was working fine so I'm sure 100% that Armoury crate is the problem. If I wouldn't have ROG motherboard and mouse and now keyboard I would NOT install armoury crate for sure...

Mattija87
Level 7

Hi Aremyth

Have you came to solution? Is you keyboard in sync with other ROG devices for same aura effect? Look at my other replies here...

Aremyth
Level 7

Hi Mattija,

Unfortunately I only have 1 device that is on Armory Crate at the moment. So I'm not sure why there would be disconnects when only 1 device is on if it's a syncing issue.

Nate152
Moderator

When it disconnects, is the usb port losing power?

Try different usb ports, case usb ports and motherboard usb ports.