cancel
Showing results for 
Search instead for 
Did you mean: 

Strix 3090 White RGB

ItsHadyy
Level 9

So let me give an example of my situation. I reinstalled windows, and my card RGB works. I download Armoury Crate to control the lighting, and once i open Armoury, the RGB froze on the rainbow. By froze i mean that its supposed to be animated but its stuck, and any setting i change does not affect it. I shutdown the pc and the lights turn off. When i turn the PC back on, only one light on the GPU turns on and reacts to any changes that i make. None of the others do, and now they are stuck in the OFF state.

I tried uninstalling Armoury and reinstalling it. I tried different shutdown methods, clearing bios, clearing CMOS, reinstalling windows even. Still doesnt work. For some reason ONLY one LED works, and reacts to all my changes, but the rest of the card doesnt work.

On certain occasions, the RGB DOES start to work, and is fully functional, but then it freezes after about 30 minutes of usage. Any help is appreciated.

The video posted shows when the card RGB is FROZ and wont react. The video doesnt show the 1 light tha. does work. It is under the card and didnt show in the video. After shutting down the PC, all the stuck LED's turned off and are still off. 

EDIT: After reinstalling windows, It was working really well. Then i installed armoury crate. Changed the color, and it got stuck again. Doing the same thing now. Armoury crate is just weird weird at this point. Im gonna have to reinstall windows AGAIN.

EDIT: After reinstalling windows. The card is still stuck with no RGB. I have videos and all to show my problem, but literally the only LED that is working is the one on the 3rd fan away from the display inputs. RAM, mobo, case fans, they all work perfectly. I have no idea whats causing my strix to behave like this. What should i do? Help!

2,003 Views
27 REPLIES 27

Aureliannn_ROG
Customer Service Agent

Hi @ItsHadyy ,

thanks for providing the information.

We'll pass your details on to our relevant backend team for analysis again. 

Please be patient and wait for any updates or messages from us. Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

Hi @ItsHadyy ,

based on our backend team analysis of the video you provided, it appears that the issue may be related to the LED settings. 

We recommend the following steps to troubleshoot: try removing and reseating the graphics card, then update the Armoury Crate components and reboot your system a few times to see if the issue resolves.

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

Hi Aurelian,

Throughout my troubleshooting process, I have done that. I have reseated the GPU while clearing cmos, and unplugging everything except the DisplayPort so that nothing interferes. No luck. I have also power cycled the system multiple times and rebooted multiple times. No luck. This morning, i got an update for "model identifier" for the graphics card in armoury crate. Once i updated it, 5 minutes later, the card lit up again. I did not change any of the settings throughout the day today. I also shut down and powered on the PC 3 times today. It was working. Thenni shut down a few hours later and noticed the light is stuck again. Once i powered it back on, the lights were stuck in the "off" state. The lights are not really off, but they get stuck on "OFF" because once you shut down the pc, the lights turn off. If i kept the PC on for days without shutting down, the lights wont turn off, but they would be stuck in the color that they are currently in. Like i said, only light that changes is the little RGB fan light (3rd one away from the display inputs). Up till now, they are still stuck in the OFF state after reseating and rebooting. 
Thank you for trying to help me out. I honestly dont know if its a software issue, or the card has an issue, or the motherboard has an issue (Strix Z690 A Gaming Wifi D4). They are all new components when i bought them one year ago. 
I wish to test it on other motherboards or with another 3090, to figure out the component, but i do not have any other setup, nor do i have a store close to me that could help. RMA is not ideal as I use this card for work and I cannot send it out for weeks without having a replacement in hand. 

Aureliannn_ROG
Customer Service Agent

Hi @ItsHadyy ,

Apologies for the inconvenience caused. 
To assist you better, our backend team requires more detailed log records. 
Kindly help us by updating to the latest version (VGA HAL V0.0.6.4 + model identifier V0.0.6.0)

Please kindly recording logs using the following steps:
(while you operating the log process, please also record the video of the process you record the log)

1. Remove the Strix 3090, wait for 3 minutes, then reinstall it. Boot the system.
2. Open Armoury Crate, go to the Aura Sync page, and set Aura Sync to Breathing in red.
3. Check the 'Record Log' option. Start recording (log + video).
4. Reboot the PC.
5. Open Armoury Crate, go to the Aura Sync page, set Aura Sync to Rainbow, then set it to Static in green, blue, and white sequentially.
6. Unsync Strix 3090 from Aura Sync.
7. From the left device list, select Strix 3090, go to the VGA device page.
8. Set Strix 3090 lighting effect to Breathing in green.
9. Reboot the PC.
10. Enter the Strix 3090 device page, set the lighting effect to Static in blue.
11. Package the logs and end the recording.

With a clear record of both video and logs, our backend team will be better equipped to identify and address the issue. 

Thank you for your cooperation.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

https://drive.google.com/drive/folders/1--eH_FYO5B-53xmllKQS50xpH23Hi_hx?usp=sharing

Here is the link to the video and log file you requested. I noticed, that the BLUE setting on the card does not do anything. Even on the white setting, the tint is yellow. Not just on one light, but on all the lights in the card. I have tried to keep the video as short as posssible while providing as much detail. Another thing is that i have something in the motherboard settings called Addressable Headers, all are set on GEN 1, i dont know exactly what they do, but when changing them to GEN 2 they dont do anything different. I dont see what its used for but it is probably not important, i just thought id mention it because i did not notice this before the problem started happening end of September. 

Hello Aurelian,

This video shows the moment the GPU got stuck on "rainbow mode". The lights were off for 2 days now, and they just got back on for 5 minutes before getting stuck again. I was using microsoft word at the time and was not really doing any other background tasks. In the video it shows the lights working, but stuck, while the other components are flowing normally. The GPU was flowing for 5 minutes then got stuck. Now only the one LED is changing colors while the rest are not.

https://drive.google.com/file/d/1a2MT_NwZ5LKAD8RLbmydkQXpLWhnKrMs/view?usp=drivesdk

 

EDIT: After shutting down and powering on again, the rainbow is flowing normally. I suppose that it will not stay like this and it will get stuck soon, but I still have no idea if it is a software or hardware issue. 

It worked for a couple of minutes before freezing again..

IMG_0151.jpeg

 I could change the colors and everything until it stopped. Also, it started working randomly, as i was watching youtube with no background apps running.

I noticed that it works until i change a setting in armoury crate. Then it gets stuck again. Right now it is working but i dont think it will last too long.

ItsHadyy
Level 9

Another update. @Aureliannn_ROG 
I set Aura Sync to "color cycle" in which it cycles through the colors of the gpu, ram, and motherboard.

The GPU would get stuck and unstuck 4 times now. Each time would be 15 to 20 minutes. Every 15 to 20 minutes, the GPU will continue cycling, then get stuck. Then get unstuck. Over and over. It is extremely weird but now i know it is a software issue since it is trying to fix itself but it gets stuck. Armoury Crate and iCue are the two RGB apps i have, though icue is disabled and it does not really affect anything since i do not have any plugins installed. Let me know what you think of this. Currently is it stuck in green. But it sometimes gets stuck on red or orange.

image.jpg