cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix 4090 RGB not syc with armoury crate upon restart/reboot - version 5.7.3.0

idhamkassim
Level 9

HI ASUS/developer,

Need some help here. I've own ROG Strix 4090 and Maximus Z790 Hero Mobo. Recent Armoury crate update to version 5.7.3.0 causing my strix 4090 unable to sync RGB color based on preset in aura sync. Please fix or patch armoury crate. Seems annoying, everytime turn on pc strix4090 rgb out of sync. Thanks.

1,089 Views
13 REPLIES 13

Aureliannn_ROG
Customer Service Agent

Hi @idhamkassim ,

based on your issue, could you please confirm whether the graphics card is correctly installed on the motherboard? 
Does Armoury Crate show the graphics card as a recognized device? 
Have you tried uninstalling Armoury Crate using the uninstall tool and then reinstalling it? 
If after confirming that the Armoury Crate update center is up-to-date and the graphics card is correctly installed, but Armoury Crate still can't recognize the graphics card, please follow these steps to record a log: Open Armoury Crate log, then restart your computer and open Armoury Crate to confirm if it still doesn't recognize the graphics card.

If Armoury Crate is able to detect your RTX 4090 graphics card but you're experiencing issues with light synchronization, please record a video demonstrating the problem you're encountering. This will help us better understand the issue and provide you with an appropriate solution.
As for log operation steps, please refer to Q5: What is App Diagnostics? (New Feature)
https://www.asus.com/support/FAQ/1043747/#a14
After recording the log, please upload it to the cloud, approve access, and PM me the link.
Thank you.

I have the same question here. And there are many posts in the forum telling the same story, too.

This is not caused by a wrong installation of graphic card or what. I can confirm this because this always happens when Armoury receives an update. Everything else unchanged & untouched.

Sorry to say so but seems that Asus did not do any test at all when you release a new update. I've experienced the same problem for at least 3 times (I mean, 3 versions). I bought my RTX 4090 and found it out of sync 1 min after I started PC. And with an update later, it was fixed. Then with another update, the graphic card got the same problem again. And this 'switch' happened several times.

Please stop telling us the cliche like reboot your pc or reinstall. THIS IS CAUSED by Armoury always. With the version when everything is fine, no matter how many times you reboot or reinstall Armoury, the out of sync problem WOULD NOT happen. A bug is a bug, it will not fix itself automatically.

And it's very irresponsible to release an update before Asus do the full compatibility test. Asus should have detected the problem and fixed it before Asus tells people to update (or at least warns what problems it may cause), instead of letting the customers to record video or what like Asus is not aware of such kind of situation and waits for the customers to report it.

Agreed with you.

Hi @Shinohara_Akari ,

we understand that this issue has been troubling you. Could you please confirm if your Armoury Crate can recognize your graphics card? 

To further assist you, could you record a log for analysis by our backend team? 

For log operation steps, please refer to Q5: What is App Diagnostics? (New Feature) https://www.asus.com/support/FAQ/1043747/#a14 
After recording the log, please upload it to the cloud, approve access, and PM me the link.

Sorry for the inconvenience that may caused.

Already PM

However, you should have done the test yourself with your own devices. What's the point if I send you these things and you dont have a 4090 to test? And this is not ONLY on my PC and not the only Armoury version I suffered from.

@Shinohara_Akari  

Good point, maybe asus just roll-out new update just to solve certain people problems but other user getting worse with the new update. Asus should test every single cards that they are selling in this planet before rollout an update, but in reality asus just hoping everthing will be fine.

yeah I fully agree and understand. I can see that Asus is trying to solve the problems. However a mature Control Center software should be more stable and try its best to not annoy its users. Today is not the first day 4090 released nor Armoury. The universality and expansibility should be taken into consideration when it's designed at the beginning.

Corsair does better at lighting control, less such problems. This is not a top brand like Asus should do.

Hi,

Already PM to you directly the diagnostic files..

1. My strix 4090 can be detected with armoury crate ver 5.7.3 just out of sync everytime reboot pc

2. Sorry cant attached video as the video files more than 200mb

3. Attached as well log file for your further action/diagnostic.

4. Try using uninstall tool and install fresh armoury crate for three times but still same behaviour

Aureliannn_ROG
Customer Service Agent

Hi @idhamkassim.,

thanks for providing the information, but it seems like the log file you provide caanot be open, could you kindly upload the file to a cloud and grant access, then send me the link via private message? Thank you.

Hi @Shinohara_Akari ,

thanks for providing the video and the log file. We've passed your details on to our relevant backend team for analysis. Please be patient and wait for any updates or messages from us. Thank you.