cancel
Showing results for 
Search instead for 
Did you mean: 

ROG RTX 4070 Ti led

Snqk3
Level 10
Hello,

I've got the ROG Strix RTX 4070 Ti OC and when I shutdown my computer a red led lights up :

97087

This led is off when the computer is on, and absolutely no problems with the card. I've setup the ERP in S4+S5 because the pump of the OC stayed up when computer is off, so the led is not active by this way.

Does someone know what is the purpose of this led please ?
Thanks 🙂
26,168 Views
29 REPLIES 29

MasterC
Community Admin
Community Admin
The behavor of the LED indicator has changed since the RTX 2000 series. White lighting used to indicate normal operation or connector inserted properly.

For the RTX 3000 and 4000 series, no LED means the same thing - normal operation. The reason being that we wanted to improve the cohesive look of complete systems featuring Aura Sync lighting, and reduce the brightness of the system while at night. These were some of the requests from users.

New definition: the LED behavior with a 16-pin adaptor cable (splitter) is:
Red = System shutdown/hibernate/sleep
No LED effect = System on, connector inserted properly

If your PSU has the new 16-pin cable, then connect that directly to the GPU - cleaner build and indicator always off.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Thanks for this answer, very useful !

MasterC@ROG wrote:
The behavor of the LED indicator has changed since the RTX 2000 series. White lighting used to indicate normal operation or connector inserted properly.

For the RTX 3000 and 4000 series, no LED means the same thing - normal operation. The reason being that we wanted to improve the cohesive look of complete systems featuring Aura Sync lighting, and reduce the brightness of the system while at night. These were some of the requests from users.

New definition: the LED behavior with a 16-pin adaptor cable (splitter) is:
Red = System shutdown/hibernate/sleep
No LED effect = System on, connector inserted properly

If your PSU has the new 16-pin cable, then connect that directly to the GPU - cleaner build and indicator always off.


Thanks MasterC
what will happen IF once the pc boot and still red color?
No gpu detected.
Some psu example evga supernova 1000P3 that has 7 cables of the 8 coming out from the PSU to the gpu?

Carlos
Learn, Play Enjoy!

Please note that the difference is using the new 16-pin connector or not. That PSU doesn't have one and therefore you require an adaptor (which means the red indicator should be on while system is off - it's normal).

MrAgapiGC wrote:
Thanks MasterC
what will happen IF once the pc boot and still red color?
No gpu detected.
Some psu example evga supernova 1000P3 that has 7 cables of the 8 coming out from the PSU to the gpu?

Carlos
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

I'm so glad to have found this post. I have recently received the Tuf 4070 Ti and noticed the solid red light when the pc is shut down and then when powered on, the red light goes off.
I wonder why this red light indicator was not addressed in the user manual, but regardless I am so appreciative of this post. Also, as reference I am using the included 2, 8 pin to 16 pin adaptor supplied by Asus and my psu is a EVGA 850 G2.

Many Thanks !!!

This is extremely helpful. When I turned on the PSU and saw that red light, I about had a heart attack. Thankfully, it goes away when the system is on.

Any particular PCIe wiring scenario that makes that LED go away besides a proper 12VHPWR cable from the PSU? I tried an aftermarket 12VHPWR 3-to-1 cable from LINKUP and 1) there was no LED when the system was in shutdown/hibernate/sleep and 2) the GPU would coil whine like crazy with the 3rd party adapter, so I switched back to the included NVIDIA one.

Hi, I'm using an ASUS RTX 4070 Ti ProArt, but my Red LED is always on and won't go away. It turns on, and I've been using my computer for three days now; it's a new build PC, but still wondering if this is normal.

MasterC
Community Admin
Community Admin

Do you mean the red LED is always on even when you are using it? Always on or sometimes blinking red?

Can you take a picture so we can see how the power is connected? 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

The red LED is always on, and it doesn't blink. It is connected to two separate PCIe power connectors to the PSU.20230711_030310.jpg