cancel
Showing results for 
Search instead for 
Did you mean: 

NO Post No BIOS on ProArt 4080 Super

bratescu
Level 7

I just installed a brand new GPU in my PC and it simply doesn't get any video on POST or in BIOS.

If I leave the machine to work, it will boot into Windows and everything works.

My concern is that it doesn't stay consistent, sometimes when I shutdown, it won't boot at all and I need to reset the CMOS, use iGPU to setup everything.

CPU: 7800X3D

MB: Asus b650e-i gaming wifi

Monitor: Samsung Odyssey Neo G8 (HDMI 2.1 cable)

One more thing, I got once or twice randomly a post screen and once I was able to log in BIOS.

While booting or attempting to load BIOS, the monitor, I can see the monitor turning on and repetitively.

iGPU is disabled in BIOS and running on the latest FW version.

Asking for any suggestions/help.

699 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Sib3riX
Level 11

I have same problem bios splash screen wont post. Before you boot your pc you need to open monitor menu (keep it on until you see asus logo) and it will display bios screen everytime. This is common problem with Samsung monitors. I have same problem on different versions of samsung monitors. Only samsung tv work just fine. Using dp or hdmi doesnt matter. 

If you need to boot into safe mode to uninstall nvidia drivers/upgrade to new one you will need to do same otherwise you get black screen. screen/no picture but pc will work just fine.

Samsung doesnt care and will never fix it. Using any other monitor like acer, asus etc... work just fine.

View solution in original post

4 REPLIES 4

Sib3riX
Level 11

I have same problem bios splash screen wont post. Before you boot your pc you need to open monitor menu (keep it on until you see asus logo) and it will display bios screen everytime. This is common problem with Samsung monitors. I have same problem on different versions of samsung monitors. Only samsung tv work just fine. Using dp or hdmi doesnt matter. 

If you need to boot into safe mode to uninstall nvidia drivers/upgrade to new one you will need to do same otherwise you get black screen. screen/no picture but pc will work just fine.

Samsung doesnt care and will never fix it. Using any other monitor like acer, asus etc... work just fine.

bratescu
Level 7

Thanks! I will try the Monitor (hack?!....) 🙂 
Much appreciated!

 

 

Update: It worked!So many many many thanks!
you saved my nerves!!!  lost 4 hours of sleep last night!

bratescu
Level 7

Update: for those experiencing the same issue.

Replacing the cable also helps - I use now a premium HDMI 2.1 cable and this seems to work properly

bratescu
Level 7

Adding one last update for those who might experience the same problems:

The issue is still present.
Although the trick with the Monitor keeping alive does help with the boot, there is a Firmware problem - either Asus B650E-I Gaming or the Asus ProArt 4080 Super.

The GPU is not correctly identified in BIOS and during POST.

Once I enabled CSM - the problem went completely away all the time.
Unfortunately, when using CSM, you loose Resizable BAR and it's not worth the trade.

ASUS needs to release a FW update for the MB or GPU.