cancel
Showing results for 
Search instead for 
Did you mean: 

0dB Mode Not Working - Strix 4090 OC

KREI_CZ
Level 7

So I just bought Strix 4090 OC, performance, temperature, build quality... everything great...

EXCEPT

The 0 dB mode which is advertised all over the marketing materials, is actually not working on Strix 4090 OC. 

First thing I did, I checked the forums and people with the same problem, and it seems like everybody across the board has problem with 0dB mode on Asus card, because of the minimum temperature is not the only thing keeping the fans running, but also the power consumption of the card. SO even when you run 25C on your card, if you are consuming more than 55W, fans will not go below 30% which is around 1000 RPM no matter what you do. Now, this will happen most likely when you run 2 high end monitors, which even when in desktop will run 240Hz and probably 4K.

So I did the test myself as well, I am running 1x 4K HDR 240 Hz monitor + 1x FHD 144Hz monitor, when both are connected, GPU is 60-70W and fans are spinning ALL THE TIME above 30%. I unplug the 4K monitor, card goes to around 20W and after a while card switches to 0dB. 

So I recorded everything on a video, made a screenshots, documented all the PC parts, went over all the service desk bureaucracy in Asus to help them fix their VBIOS and this is where it gets ALL FUNNY...

The official answer from central team in Asus is - The Strix 4090 OC is a powerfull card and and their performance and construction DOES require at least 30% fan speed.

Excuse me???!!! The card is literally running below the ambient temperature! Asus marketing materials are HIGLIGHTING everywhere the 0dB mode on Strix 4090 OC, like here: https://rog.asus.com/graphics-cards/graphics-cards/rog-strix/rog-strix-rtx4090-o24g-gaming-model/#  And now you are trying to tell me, that this obvious VBIOS bug is a correct behavior and 0dB mode is not present on Strix 4090 OC?

So, are the marketing materials going to be corrected? Or is someone in Asus going to fix the VBIOS?

For people interested in my testing, here is the full video: https://www.youtube.com/watch?v=KSolTkcZqZs 

1,170 Views
15 REPLIES 15

Jiaszzz_ROG
Customer Service Agent

Hello, @KREI_CZ .

Thank you for the video record, but in the video, we can only confirm that you are using the ROG STRIX RTX4090.
May I ask if the situation you describe also happens after clearing CMOS?
Please also provide the following information so that we can better understand your scenario:
- the brand and full model name of the motherboard, CPU, DRAM, GPU, and PSU currently installed
- the BIOS version and the content of the setting in BIOS (or whether it is the default)
- the VBIOS version, OS version and OS build

Thank you.

Hi, Yes I tried CMOS couple times, it did not help.

Hardware environment:

       - M/B: ROG STRIX Z790-F GAMING WIFI

       - CPU and S-Spec(OPN Number):            13th Gen Intel(R) Core(TM) i9-13900KS

- DRAM:  Kingston FURY Renegade RGB 32GB (2x16GB) DDR5 6400 CL32

- HDD:  WD SSD Black SN850X, M.2 - 1TB

- Graphic card:  ASUS vga ROG-STRIX-RTX4090-O24G GAMING

  VBIOS:95.2.18.80.89

- PSU(power supplier): SEASONIC zdroj Prime TX-1300W

- Audio: On-board

- LAN: On-board

* Software and BIOS environment:

- BIOS Version:  0816

- O.S Type:  Windows 11

- O.S Service pack Version:  Windows Feature Experience Pack 1000.22639.1000.0

* Armoury Crate Version:5.4.10.0

* Armoury Crate Setting:Default

Jiaszzz_ROG
Customer Service Agent

Hello, @KREI_CZ 

The specific situation of 0dB mode will be slightly different on graphics cards with different specifications, and we are currently confirming with relevant departments.
Due to the resolution problem of YouTube video downloads, this will affect our judgment of the settings and the records in the video. 
May I ask if it is possible to upload the video to the cloud and then send a link to share with us?

Thank you.

Hi, that is not a problem, do you have any specific storage which we could use?

I might record the video again in 4K footage to give you more clarity.

Jiaszzz_ROG
Customer Service Agent

Hello, @KREI_CZ .

According to confirmation from relevant departments, the conditions that need to be met to trigger 0 dB mode activation are a temperature below 50 degrees, and it will be disabled when it exceeds 100 watts.

If you have specific needs for fan settings, you can manually set the fan temperature curve through GPU Tweak III.

Thank you.

Is 0dB kicking in when only the 4K 240Hz monitor is connected? In most cases, that's as high-end as people go 😀


FPS, Racing & VR Gamer / Tech Enthusiast / ROG Admin

@Jiaszzz_ROG  that is interesting, in my case, 0db mode kicks in only when I get the power consuption below 50W, typically in iddle I am running between 60-70W, 0db mode never kicks in above 50W

@MasterC nice shot, I did try it now, it is still not kicking in. Even when only 4K 240Hz monitor is connected, it is still consuming around 55W.

One thing I did notice, when the 4K 240Hz is connected, GPU VRAM is ALWAYS maxxed out on 21004 Mhz, even when there is absolutely nothing running, except for desktop. If the limit is 50C and 100W, which in my case are both fine, could be the maxxed VRAM have anything to do with this? See the screenshot below, with only 4k 240Hz monitor connected.

KREI_CZ_0-1680775080532.png

 

From our tests using a 4K 160Hz monitor, the 4090 is well under 50W at idle. As soon as you start playing YouTube videos in a browser then it will probably exceed 50W since DLSS will kick in. GPU-Z 4K 160Hz.jpg

We still believe the current thesholds are appropriate. If the lower limit is raised from 50Wto 60W, the temp will shoot up to 70-80 degrees, which will likely cause the fans to keep starting and stopping depending on what apps are running - that may be more annoying. 

 

I'd suggest to make manual adjustments in GPU Tweak 3 if temps are not a concern in your particular case.

FPS, Racing & VR Gamer / Tech Enthusiast / ROG Admin

Hi @MasterC ,

Thank you very much for taking the time and testing this! Much appreciated.

From my testing what really makes the difference in W usage is the 160Hz vs 240Hz, when I tune down my monitor to 160Hz 4K, consuption goes down by 30W in desktop, from 60W to 30W, with both monitors connected. The same goes for the memory clock, the moment I have 240Hz 4K, memory is constantly stuck on 21004MHz, if I lower it to 160Hz, it starts behaving fine and goes down to 810MHz.

I would be perfectly fine with your suggestion using GPU Tweak 3 to adjust the fan curve etc. the problem is, that 50W treshold takes priority over whatever I setup in GPU Tweak 3 or any other fan controler I tested. So, it really does not matter what I manually setup in GPU Tweak, it will never go under 30% fan speed, if the consumption is above 50W.

Personally I am using this card in HAF 700 Berserker, so I believe the airflow should not be an issue(picture below).

334906201_189353003810824_4834539577121196963_n.jpg