cancel
Showing results for 
Search instead for 
Did you mean: 

Setting DRAM Voltage on ASUS ROG G35DX (BIOS 321+)

samj
Level 8

I've just installed BIOS version 321 which claims performance improvements. Sure enough, DRAM Voltage has finally been added, meaning that we can in theory use DOCP profiles that require voltage to be increased from e.g. 1.2v to 1.35v.

Unfortunately, while it correctly reports the VDDCR CPU and SOC voltages as 1.464v and 0.975v respectively, it's reporting the DRAM voltage as 250.915v which I think we can agree is incorrect. Furthermore, while the field is editable using +/-, it and others near it appear to be greyed out while others are drop-down boxes (auto/manual/offset/etc.).

Loading the DOCP profile for 3603 MHz instead of the default 2666 MHz results in the blue screens I was getting before and which I still suspect to be due to undervoltage at higher features. That is to say, I think you've accepted that this is a critical feature for a high performance machine, and then wired it up wrong.

I'd be keen to hear from ASUS as to whether this is a (known) bug, and if so, when can we expect it to be fixed? It's now several years that I've owned this $4,000 machine and I'm yet to get it working to an acceptable standard. Soon enough it will be time to refresh the hardware again, and you can be sure I won't be running the same risk again.

1,241 Views
12 REPLIES 12

Aureliannn_ROG
Customer Service Agent

Hi @samj ,

based on your issue, may I ask whether you can provide the screenshot that your profiles shows 250.915v?

Could you also provide the item you metioned was greyed out and cannot be select?

May I ask whether the issue only occur on BIOS 321?

Could you open the Taskbar setting and click the Task Manager, kindly provide the memory speed on this page.

Last, have you try to restore BIOS setting?

You can refer to the following link:

[Motherboard/Desktop] How to restore BIOS setting? | Official Support | ASUS Global

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

Sure, here's your 250v DRAM, and while the field is selected, others above and below it aren't so you can see what I mean. VDDCR CPU/SOC have no fill colour and there's a dropdown with Auto/Manual/Offset if I remember well. The others have a grey background and while you can select the field (see the instructions bottom left saying min 1.2v, max 1.8v, +/- to raise/reduce) and change it from Auto to a number using +/-. I'm not sure this is always reflected in the save changes screen, but I've seen DRAM voltage in the list of changes eg when selecting the DOCP profile. In any case, it seems to be inoperative. Hopefully it's easy enough for you/your colleagues to reproduce.

I'm pretty sure the DRAM Voltage (VDDIO_Mem) was just added in 321, so apparently someone agreed its absence was utterly unacceptable, but then didn't wire it up properly. I say this because the machine fails in exactly the same way as it did before 321, and in the way you would expect driving RAM harder than the voltage will allow (i.e. at the manufacturer recommended level).

I've loaded optimised defaults in BIOS, but not being convinced this was sufficiently reset I pulled it apart and removed the battery, after which it was certainly clean (it said so on boot). Unfortunately, this had no effect either.

Here's my sorry story in three acts:

02CC208C-7FB7-472D-8F01-FD96CC3105C5.jpg
73982E75-D631-4FA2-A2DE-94EE9727AF3F.jpg24B5A36E-50F2-48AE-8A57-47C40C9AF712.jpg

Aureliannn_ROG
Customer Service Agent

Hi @samj ,

in order to further investigate your issue, could you please privately message me the product serial number and provide information about the brand and specifications of the memory you are using?

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

I’ve sent you the receipt and this is the RAM (but again it definitely seems to be a voltage rather than a RAM issue):

Patriot Viper Gaming RGB Series DDR4 DRAM 3600MHz 32GB - Black - RGB Color Profiles
https://www.amazon.sg/gp/aw/d/B08BJLPKS9/

Aureliannn_ROG
Customer Service Agent

Hi @samj ,

sorry for the late reply,the backend team would like to further investigate the issue. 

You mentioned that when attempting to overclock the memory to 3600MHz using D.O.C.P, you encounter a BSOD.

Please provide detailed replication steps, the clearer, the better. 

For example, which BIOS options were adjusted, the DIMM slots used, whether the BSOD occurs during OS idle or before entering the OS. 

If you have a video demonstration, it would be even better. 

Thank you for your cooperation.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

I'm not on the same continent as the computer right now so I can't video it, but the memory is in all four slots and I've tried with a clean/reset bios, just selecting the only available DOCP profile. The BSOD happens before the OS boots, very early in the process. The error itself varies when you reboot. Ideally a developer would be able to review this functionality to see that the correct settings are changed, and that it is reflected in the actual voltage on the board, as running at a lower 

Draeos
Level 7

I am having this exact same issue, voltage is reading exactly the same, i am upgrading my ram just like this guy is, upgrading to two kits of, https://www.amazon.com/gp/product/B07Z45XB3G/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&th=1

Will not post with docp settings, displays the dram voltage as 250.915, does not let me change it. Same prebuilt.

Draeos
Level 7

After a little more poking around online it seems this is an issue with this motherboard/bios combo, this motherboard is based on other x570 chipsets from asus but is proprietary to this model and requires its own bios versions that are not keeping up with ASUS's mainline, it seems they are aware of the DRAM Voltage control issues, as they have added the feature into newer verisons of the bios as it was entirely missing from past versions. However it is entirely broken, besides myself, and the OP, i have found several other posts describing this exact issue. I am still within my return window, and i may just pull the string on that return, from what i've seen online i'll never see a resolution to this issue.

I would absolutely return it if I still could and if not solved soon I’ll likely end up writing off the purchase and never buying another Asus again.