cancel
Showing results for 
Search instead for 
Did you mean: 

Crackling/Popping noise coming from every ROG audio USB devices.

PWN3D_
Level 10

As I'm not sure if this issue concern Armoury Crate or simply Asus audio drivers, I also want to post this here:

There is something wrong going on with how all ROG audio USB devices a process their audio. It sound like a driver issue but I can't find the culprit: Every ROG sounds devices are producing random poping/crackling noise (Tested a ROG Delta S Animate/Wireless/ ROG Throne Qi).

This kind of crackling noise are happening only when a sound is produced (watching video, playing...)

This crackling are way more noticeable and going really insane when using Elgato Wave Link and while routing a game or a browser to the game chanel and using their low latency mode. This crackling occurs every 45mins ish and the only way I find to stop them is to unplug/replug OR dissable/enable device from Control Panel>Sound of one of the Headsets or Rog Throne, even though their are not in use.

Here is an example of crackling that can be heard captured using nvidia replay feature:


Crackling happens @14s , I made them stop @35s by simply dissabling my Delta S wireless even though my Delta S Animate is the one in use (not showing on the video capture): the crackling usually come back after 30-45min.
Capture d'écran 2024-03-06 154808.png

I also want to add that this is also happening with only one ROG audio devices connected, meaning that I have to unplug and replug the audio device in use to stop the crackling.

I tried to see with Elgato Support but this crackling happen even when Wave link is not installed. This kind of extreme crackling only happen with the Low latency mode on ROG devices, It doesn't happen when an Headset is plugged to inboard audio OR at the back of an Wave XLR.

 

Log link since Google doesn't take file more than 10mb : Log_20240306.txt

 

Uploaded by PWN3D_ on 2024-03-06.
551 Views
24 REPLIES 24

Razer68
Level 10

I have the same issue with Rog Theta 7.1 and Rog Throne when they update the firmware on AC 

Every gamer has suffered from small-screen videos

Kerimm
Level 8

It takes a long time for the computer to boot up. You probably have this problem too. A workaround for this problem has been found. However, for example, ASUS has not yet implemented this solution in the latest BIOS update. Honestly, I think the problem is caused by power and BIOS update. I started having this problem after the last BIOS update of my motherboard (Strix B550-A) (ROG STRIX B650-A GAMING WIFI BIOS 2413). I had no problem before this update. I think the BIOS update will fix the problem. Also, on the CPU side I overclock with AI Suite in Windows, and on the RAM I use the ready overclocking profile in BISO (6400 Mhz). These overclocks may also be causing this problem.

Kerimm
Level 8

After replying to this thread, I checked and saw that a new BIOS update has been released. I will do this update, I will post my experience again, I think this update will solve the problem.

BIOS update didn't work. My problem still persists. All my drivers are also up to date, but no solution. I would like to mention one thing I noticed, when the squealing starts, I turn my computer off and on again and the problem goes away. This is a very interesting problem.

Changing quality from 48khz to 44khz can help in audio properties.

Thyend
Level 7

Hello everyone, I'm following this topic because I have a similar problem. The difference is that I have this crackling/popping issues with whatever headset/speakers I use. I tried already a couple of things here and there like: reinstall drivers, reset the os, downgrading/updating drivers, disabling video card, disabling hdmi ports, etc... the issues still persist. Is it the hardware? I'm not sure because sometimes the audio don't pop, but I can't really tell what's making it pop or not. I even updated the BIOS but nothing has changed. 

To give you more infos, I bought and assembled my computer a couple weeks ago and the issue presented after a couple of days I used it. 
The pc mounts:
mobo - ASUS ROG STRIX b650-a gaming Wi-Fi
Cpu - Ryzen 5 7600x
RAM - Corsair DDR5 32 gb 6000mhz
Video card - AMD Radeon 6800

Triarith
Level 9

I've had this happen with my Asus Scar 16 (2023) laptop and had a huge issue with the crackling audio. I RMA'd it four times until I got a replacement Asus Scar 18 (2024), which I paid the difference for. The issue is much less apparent but still happens in the new laptop, which leads me to believe it must be some sort of driver or software configuration issue, particularly one that might be related to the power plan configurations that accompany the armory crate power modes. One important thing is: does the camera flicker or glitch while the crackling happens? Open your camera application and check because it's a side effect that happens with the crackling sound. Lastly, for me, it occurs mostly when there's some sort of load on the CPU or network usage of the device. Does the same happen for you?

No, only at Long Youtube video with white sound (airplane sound, rain, etc) to get in sleep. Then i hear sometimes a pop. Duo games i never hear a crackling or my ears arent that good. 

I think the problem might vary from one device to another. But the crackling gets intense when it starts happening. You might not be facing the same issue.

Oxizee
Level 10

I have an Asus Rog Flow X16 2023. I9 - RTX1060