cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Azoth key not displaying pc temps

T800
Level 7

After a recent update of armory crate. My oled on my keyboard stopped displaying my cpu and gpu temps. I’ve done everything I could find on the web for a solution and still nothing. When I got to armory crate it’s no longer an option at all to display pc temps only date and time. My pc still displays my temps just fine on my Corsair aio oled screen so I know my temps are normal. I’ve even used the azoth keyboard and aio to display temps and the same time just because I could and it worked perfectly fine never conflicting. I’m not sure if it’s just the update or my keyboard. Does anyone else have this issue after update?

382 Views
5 REPLIES 5

Aureliannn_ROG
Customer Service Agent

Hi @T800 ,

based on your issue, have you used the official Uninstall tool to uninstall and reinstall the software? 

Have you confirmed if the keyboard firmware is up to date? 

Please kindly provide screenshots of the Armoury Crate update center page and logs for our reference.

If possible, please provide a video demonstrating the OLED screen displaying only the date and time for our reference.

Please ensure that the logs accurately capture the issue when it occurred. 

For log operation steps, please refer to Q5: What is App Diagnostics? (New Feature) in the link: https://www.asus.com/support/FAQ/1043747/#a14

After recording the log, please upload it to the cloud, grant access, and PM me the link. Additionally, please provide the product serial number. 

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

I have used the official uninstall tool and no problem when I get home today I’ll do what you said.

Aureliannn_ROG
Customer Service Agent

Hi @T800 ,

Understood, thank you for letting us know. 

Please perform these steps at your convenience. We have received the message you sent us via private message, and we still need your assistance in providing logs. 

Once you have completed the steps outlined in the previous response regarding recording logs, please send us the link. 

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

Hi @T800 ,

we are currently aware of this issue, and our backend team is already working on it. 

We will inform you of any updates as soon as they are available. 

Thank you for your patience and understanding.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

Hi @T800 ,

after confirmation, the backend team has released an HTML update on March 11th. 

Please assist in updating through Armoury Crate and check if the issue has been resolved. 

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.