Z270
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Z270 Strix No POST - Flashing MB Power Led

Hi,I am hoping someone can help me diagnose an issue.My PC shutdown unepxectedly and will no longer boot. The fans do not spin and there is no post. The only indication is a slow flashing orange LED just below the CHA_Fan1 connectorI've pulled the ...

Minimos by Level 7
  • 1436 Views
  • 1 replies
  • 0 kudos

AIO pump: where do you connect it?

Hi guys. I was wondering where did you connect your AIO pump. I have an h100i v2 and at the beginning I have connected it to the CPU header, then I switched to the pump header and I have connected an exhaust fan to the CPU header.I have noticed that ...

Dan87 by Level 8
  • 323916 Views
  • 21 replies
  • 0 kudos

Super slow boot time (10min+)

HelloI just dont know what the issue might be but I press the power button and it takes about 10 minutes to get to windows.Recently did a full reset of windows because I couldnt find out what might cause thisComp specsi7 7700kMaximus IX FormulaSamsun...

Asus ROG Maximus Formula…..problems

So the other day I took my pc apart to clean my loop and ever since my pc hasn’t boot up. I have an i7-7700k and a Maximus formula ix. So far what I have done is….. pretty much everything. I just unplugged literally everything and it still doesn’t wo...

maximus IX code!

hello alli have maximus ix code then after 2 years last night i see something and i want to know more info about it:oi know this MB have 2 12V RGB headers on top and buttom but as you can see in picture(NUMBER 25) there is another 2 connector i dont ...

IX Hero will not boot gpt drive

IX hero, 7700k, geforce 970Ive tried basically everything and this thing wont boot gpt drives. as soon as I turn csm off and try to boot a gpt drive the motherboard just goes back into the bios. I converted an mbr drive to gpt using mbr2gpt and nothi...

Converting from BIOS to UEFI

Hi all. I have been running this Maximus IX Hero for several years in essentially legacy mode -- at least from a boot perspective. I have an Intel i7 7700K processor with 32GB RAM, TPM 2.0, and an Intel 660p NVMe m.2 system drive running 64-bit Win...

TPM 2.0: How can I disable without data loss?

Hi,I've successfully activated TPM 2.0 and it shows up in Windows 10. Now I'd like to disable it. Changing from Firmware TPM to Discrete TPM opens a pop-up window telling data loss could occur. So how can I disable TMP again. Do I have to start in Wi...

z270G QFan and CPU_OPT

Hello!Question: How does the CPU_OPT function on the z270g motherboard?Additional context: I have been reconfiguring the QFan setup in the BIOS as I have had a change in physical fans in the system. CPU_OPT does not show up within QFan Control but...

Hero IX - hangs on many different codes

Hi. I have a Hero IX for a number of years and in the last year I have been experiencing issues starting-up from a cold boot. It's not as simple as there being a single Q code that the system hangs on. There seems to be a different one each time. A f...

Labels