Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Maximus IX Hero wont boot with memory slots A1/A2 populated

Hello guys,I'm having trouble with my motherboard, when i first started the build all memory slots worked fine, but after a couple of days i was playing some overwatch and the game started closing by itself (3 times), i kept re-opening it until windo...

BSOD during Windows 10 install.

My Windows 10 build started to BSOD with many errors at the point that i cannot log on windows anymore, so i rebuilt my raid0 setup and tried to install a fresh Windows 10 from usb but i'am getting the same BSOD even before installing.I dont know wha...

nurzt by Level 7
  • 17 replies
  • 0 kudos

Z270 and Resizable bar

Hi!I have a Prime Z270-A motherboard. I notice Asus have released beta bioses that aperantly add support for ReBar on the Prime Z270-P.I can't find the bios for the more premium Z270-A. Can I flash the Z270-P beta bios on to the Z270-A?Are the beta b...

CPU Fan Always Running Full Speed

Hi all. I have a Maximus IX code MB that I built a system with a little over 5 years ago. It's ran like a trooper for the entire time. A couple of weeks ago out of no where the radiator fans for my CPU cooler started running full tilt all the time...

Corgiss by Level 7
  • 2 replies
  • 0 kudos

Windows 11 Install On ASUS Strix Z270F

i have sucessfully installed windows 11 Pro 64 bit using the windows update from windows 10 64 bit. i am insider since 2019 so i was lucky to update it.prior to update i had this ASUS Bios update 1501 Beta so windows 11 would work and install.My ques...

Random shut downs and reboots, no bcod

Hey guys, I have random reboots on my computer. I dont get any blue screens or error messages, ive check temps and basic stuff but im not the most advanced tweaker like some of you. I can be gaming or surfing net or just sitting idling. sometimes it ...

M.2_1 Socket 3 Configuration

The documentation says that if M.2_1 is occupied then SATA 1 is disabled, but it doesn't say what happens to SATA 1 if you've configured M.2_1 as PCIe in bios. I'm assuming that configuring M.2_1 as PCIe means that SATA 1 ISN'T disabled, but can't f...

ASUS Maximus IX Code z270 and nvme/pcie RAID

So, I got 4 NVME ssds, two of them are in m.2 slots, 2 of them are in pcie>m.2 adapters in the x8 and x4 pcie slots, all drives are working fine, but as soon as i enable IRST in the BIOS, the drive from x8 slot just vanishes, and i am unable to add i...

Miecz by Level 7
  • 1 replies
  • 0 kudos

Graphics Card in a IX Hero board not recognized

I'm bringing a IX Hero back to life after it had sat for at least 2 years, I got it running. I have two M.2 SSDs on the motherboard. I then tried three different graphics cards in both the X16 and the X8 slots and none were recognized. These incl...

Z270 Strix No POST - Flashing MB Power Led

Hi,I am hoping someone can help me diagnose an issue.My PC shutdown unepxectedly and will no longer boot. The fans do not spin and there is no post. The only indication is a slow flashing orange LED just below the CHA_Fan1 connectorI've pulled the ...

Minimos by Level 7
  • 1 replies
  • 0 kudos