Gaming Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Asus Tuf Gaming X670e RAM problem?

Hi All, hopefully someone can help, and hope this is the right place to post. I have an Asus Tuf Gaming X670e Plus WIFI motherboard, with a Ryzen 7700X and 32GB of RAM, I just purchased a new Ryzen 7800X3D to upgrade my rig, installed it, then powere...

B450-F Gaming - Network speed capped on 100 Mbps

My PC config:Ryzen 5 36002 x 8 GB G.Skill RipjawsEVGA RTX 2080Corsair RM850xWindows 10It had been working well for more than 12 months then suddenly I noticed the internet speed dropped from 600 Mbps to less than 100 Mbps per https://www.speedtest.ne...

CRUISER by Level 7
  • 4380 Views
  • 3 replies
  • 0 kudos

Resolved! ROG Hero Z790 QCode 64 Bios 0904 & 1202 Problem

Hi everyone. I keep getting QCode 64 and boot loop after I update to bios 0904. When I roll back to 0816 the machine boots fine. I have tried unplugging everything (USB devices etc.), reseating the RAM, trying one stick of RAM in each DIMM slot ((did...

dsnukem by Level 9
  • 8620 Views
  • 64 replies
  • 11 kudos

B650E-E - Some rear I/O USB ports non-functional

I recently got a b650e-e system set up, and noticed that some of my USB devices weren't working. Normal troubleshooting, I just unplug and replug somewhere else - worked - good to go, moving on. But lately, as I've added more devices occasionally or ...

13600K temperature problem (hits 100c)

Hi,I just built my 13600KF system with ROG Strix B760-F (gaming wifi) motherboard and I have a problem with CPU temperature.It hits 100c almost immediately in CineBench (thermal throttle).I think that my cooler (Cooler Master MasterLiquid PL240 FLUX)...

kassleu by Level 8
  • 21269 Views
  • 32 replies
  • 10 kudos

B650E-E - "E1", "E2", and "3" USB ports non-functional

I'm migrating an existing thread I made here since I've had no luck with that thread and this is a much better location overall, but there are a couple of folks with a similar problem that I had there who had a common cause that does not apply in my ...