cancel
Showing results for 
Search instead for 
Did you mean: 

Ryuo 240 GIF not playing on start up

Gallus
Level 7
My wife has a Ryuo 260 AIO and she's has a GIF she wants to play on the OLED. When she applies the GIF in the settings, it works perfectly, but when she restarts the PC / shuts down then turns it back on, the OLED is blank. She then has to start the Armoury Crate software manually and go to the Ryou settings page for the GIF to show up.

It's not a HUGE deal, but I assume this shouldn't be required.
2,510 Views
3 REPLIES 3

Re
Level 10
Gallus wrote:
My wife has a Ryuo 260 AIO and she's has a GIF she wants to play on the OLED. When she applies the GIF in the settings, it works perfectly, but when she restarts the PC / shuts down then turns it back on, the OLED is blank. She then has to start the Armoury Crate software manually and go to the Ryou settings page for the GIF to show up.

It's not a HUGE deal, but I assume this shouldn't be required.


disable fast boot under windows energy settings*

Re@per wrote:
disable fast boot under windows energy settings*


unfortunatly, that has no impact, same issue with it disabled. even tried to install on a new Windows session ...
the problem is on Asus software and their windows services.

GO2112
Level 7
Gallus wrote:
My wife has a Ryuo 260 AIO and she's has a GIF she wants to play on the OLED. When she applies the GIF in the settings, it works perfectly, but when she restarts the PC / shuts down then turns it back on, the OLED is blank. She then has to start the Armoury Crate software manually and go to the Ryou settings page for the GIF to show up.

It's not a HUGE deal, but I assume this shouldn't be required.



same issue with any settings on Ryuo (i'm using the hardware specs), same problem.