cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS ROG Ryujin II 360 RGB all-in-one liquid CPU cooler 360mm on z490-f board

Malakie
Level 7
Hi,

does anyone else have the ASUS ROG Ryujin II 360 RGB all-in-one liquid CPU cooler 360mm AIO setup? I just got one but am having a problem where it does not display the AIO pump information, speed, rpms etc. not in the boards bios, not on the AIO screen display nor in the armory crate utility.

Anyone seeing this issue or what am I missing?
Take it light....

Malakie

437 Views
9 REPLIES 9

Englishman_Xper
Level 9
Can you elaborate a bit more?

Does it appear anything on the screen?
Can you upload a GIF or JPG?
Is it only the monitor info?

Do you have everything well connected?

Englishman.Xperia wrote:
Can you elaborate a bit more?

Does it appear anything on the screen?
Can you upload a GIF or JPG?
Is it only the monitor info?

Do you have everything well connected?


Turns out it is Asus's software.. they forgot to add support for the latest AIO...
Take it light....

Malakie

Did yours have a 4 pin cable in an 8 pin block? Where does that go and in what orientation? I have no such connector on my mobo or on the provided fan controller.

Oatlord wrote:
Did yours have a 4 pin cable in an 8 pin block? Where does that go and in what orientation? I have no such connector on my mobo or on the provided fan controller.


That connector is for the RGB and display information. If your Mobo does not have that, you can get them separately as a small unit that connects usb via that 4 pin connection. But the other issue with this is that Asus's own software is not supporter their own damn cooler. There is no way to get the pump AIO or water pump RPMS to display, I can't change to STANDARD measurements for temps (We do NOT USE METRIC in the USA) etc...

Unless ASUS fixes this thing, I won't be buying another one of these for my other 4 machines. I will go with another brand instead if Asus does not fix it.
Take it light....

Malakie

I'm using Armory Crate with my Ryujin II 360 and not having any issues.

Riain wrote:
I'm using Armory Crate with my Ryujin II 360 and not having any issues.


Ok so where are you getting the AIO pump RPM's from and how did you change it to standard from metric? I see no place to change to standard measurement and there is nothing appearing for any of the options except the temps. NONE of the fan or AIO speeds show up and I am using an ASUS motherboard as well.
Take it light....

Malakie

AIO pump RPM's in:

Armory Crate >
Device >
ROG RYUJIN II >
Fan Control >
Fan List >
Pump

I use the Quad display option to monitor temps and voltage, but there's an option to display pump RPM's there. too.

Mine was default at RPM's. Haven't seen an option to change to metric...

Also, I have the wired connector going to the USB E34 header on the MB.

Riain wrote:
AIO pump RPM's in:

Armory Crate >
Device >
ROG RYUJIN II >
Fan Control >
Fan List >
Pump

I use the Quad display option to monitor temps and voltage, but there's an option to display pump RPM's there. too.

Mine was default at RPM's. Haven't seen an option to change to metric...

Also, I have the wired connector going to the USB E34 header on the MB.


have all the same set on mine in fact.. won't show AIO pump information at all.
Take it light....

Malakie

pras_edward
Level 8
Malakie wrote:
Hi,

does anyone else have the ASUS ROG Ryujin II 360 RGB all-in-one liquid CPU cooler 360mm AIO setup? I just got one but am having a problem where it does not display the AIO pump information, speed, rpms etc. not in the boards bios, not on the AIO screen display nor in the armory crate utility.

Anyone seeing this issue or what am I missing?


and to me it happens the same in addition I appear desktop to start a script with the error message is related that can not load the page of propietati of asus ryujin 360 on that page in the creator is all profile temperature sensors for fans bmp on the cooler display ryujin 360