cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to set RGB for Addressable Led Strip

manulix
Level 7
Hi guys,

I've this problem: RGB of motherboard and RAM are OK, Addressable LED Strip KO.
I'm not able to light up the Addressable Led Strip, as you can see from the SS below, ArmoryCreate -> Aura Sync detect it correctly:
Anyway, LED strip as always worked, but I usually kept it off and I only noticed today because I wanted to change the rgb.
96935

If I try to play with Aura Creator and setting only the Addressable Strip as layer I have no results, LED Strip it's off.
To investigate hardware-side, I already verified that the connections are OK and indeed when I press the LED button on my case, all rgb light up including Addressable Strip.

So, I think the problem is on the software side on Armory Create. Can you help me? :rolleyes:

Here it's my version services:

Item Version
---- -------
Armoury Crate UWP App 5.3.4.0
ROG Live Service 1.6.4.0
Aura Service (Lighting Service) 3.05.78
Armoury Crate lite service 5.3.3
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.50.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.9.0
KingstonDram 1.1.18
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.40.3
ENE_EHD_M2_HAL 1.0.10.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.5
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.4
WD_BLACK AN1500 1.0.14.0
4,725 Views
4 REPLIES 4

Indio
Level 8
I'm almost in the same situation.
Addressable strip recognized and working with stock colors after reboot but no matter how I change and re-sync/restore lightning in Armoury crate the colors and effects do not change. All the others RGB components works normally.

D0NGF3NG
Level 7

The same situation, it does not work when I try to uninstall and install it again. it shows black when I try to use the sync

SmartD0G
Level 8

Go to the Addressable Headers section of your motherboard settings. See what gen they are set to Gen1 or Gen2? 
More than likely: You're headers are Gen2 headers, but your RGB devices are Gen1 devices. So flip the setting (between Gen1 & 2) and see what happens. 

You'd think that because your headers are Gen2, that setting must also be gen2, but that's not the case at all! Its very misleading.

Don't worry about not knowing 'what gen your RGB device is'. It's not very well defined at the moment (or at least it isn't well documented by the vendors for the consumers).

mmck617
Level 9

It is not possible to select the LED Strip on "PC Components" in Aura Creator, and set is as Layer? 

I wonder if there is a maximum of components in Aura?