cancel
Showing results for 
Search instead for 
Did you mean: 

My RAMs RGB doesn’t work on Asus Aura Creator.

masterg534
Level 7
So I’ve managed to get my first gaming pc about 2 months ago, everything was good regarding the RGB programs i had.


My Pc spec’s are:

Asus X570 F MB

RAM Team force 32GB 3200

CPU AMD Ryzen 5 5600x

GPU Aorus Elite RTX 3060

the issue started a week ago when i launched Aura creator to step up my RGB and suddenly, RAM slot number 2 and 4 stopped working, the weird thing is when i launch Armoury crate and step my RGB there, all the 4 RAMs RGB started working just fine, but when i switch to Aura creator it doesn’t work just slot 1 and 3.

I’ve already tried uninstalling and reinstalling Asus Aura Creator and Armoury crate nothing happened, went to the MB BIOS and checked everything nothing fixed.

The thing is, the issue happened 3 weeks ago and i had the same problem but one day it fixed itself randomly, so any solutions on what to do with this situation?

(Sorry about my English I’m from the Middle East)

93305
This is using Aura creator
93306

93307
This using Armoury Crate
93309
4,453 Views
1 REPLY 1

Braegnok
Level 14
Hello, have you tried using the standalone version of Aura Sync Utility: https://www.asus.com/campaign/aura/us/download.php

Standalone Aura Sync Utility Version 1.07.79 V2.2. works fine on my Asus Z690-I motherboard,.. but does not work on my Z690 Apex motherboard.

I also tried Armoury Crate, Aura Creator on my Apex board with same issues as you,.. working fine than not working.

Perhaps due to conflicts with Windows updates, or other software/hardware on my Z690 Apex the Asus RGB software does not work.

After having issues with Armoury Crate, Aura Creator not seeing my Corsair memory, EK-DRGB water blocks, pump res combo EK-DRGB lights.

I managed to get all my RGB to work together with Corsair iCUE.

First I uninstalled Armoury Crate, Arura Creator with the uninstall tool from the ASUS Support Center, disabled Arura Sync, installed iCUE.

93316

Than added in Corsair iCUE Commander Pro module: https://www.corsair.com/us/en/Categories/Products/Accessories-%7C-Parts/iCUE-CONTROLLERS/iCUE-Comman...

Than I needed a few 5V three-pin conversion cables for EK DRGB connections to Commander Pro: https://www.amazon.com/dp/B08BLKSQ37?tag=picclick0f-20&linkCode=osi&th=1&psc=1

It was a bit expensive buying the Commander Pro module, and 5V DRGB three-pin cables,.. but now everything works.

I have swapped out Corsair memory, and tested G.SKILL Trident Z5 modules and they also work fine with iCUE.

Looks like your running T Force memory, I have not tested that memory with iCUE,.. so your memory may not work with iCUE.

RGB lighting is trial & error for me. Generally I do not use RGB, but decided to give it a shot.

Personally getting all my RGB working was a lot of frustrating testing, I will most likely not bother ever doing RGB on another system.

Good luck, I hope you get your RGB working as it should. 😉