cancel
Showing results for 
Search instead for 
Did you mean: 

G Skill RAM detected in Armoury Crate but not Aura Creator

vallain
Level 7
Armoury Crate is able to detect and control my G Skill RGB Ram but Aura Creator is not even able to detect it.
Otherwise Aura Creator works correctly on all devices except RAM.
Is there a way to force detection, or am I missing something to install?

Here are the service versions installed:

Item Version
---- -------
Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.32
Armoury Crate lite service 3.3.7
ASUS AIOFan HAL 1.1.16
ASUS AURA Motherboard HAL 1.0.69.0
ASUS AURA Odd Component 1.0.8
ASUS MB Peripheral Products 1.0.30
AacVGA 0.0.3.1
KingstonDram 1.0.15
AURA DRAM Component 1.0.30
ENE RGB HAL 1.00.10
ENE_AIC_Marvell_HAL 1.0.7.0
ENE_DRAM_RGB_AIO 1.0.0.10
ENE_EHD_M2_HAL 1.0.6.0
ENE_EHD_SSS_HAL 1.0.2.0
Patriot Viper M2 SSD RGB 1.00.04
Patriot Viper RGB 1.00.06

I can't understand how one software can detect it but a dependent software cannot.
879 Views
15 REPLIES 15

Psycrow
Level 11
I got the same problems now her ein 2022.
I have a Maximus extreme XIII motherboard with Gigabyte 3080 ti gpu and G skill royal Z

Armoury crate is installed and G skill trident z service.
The ram effects ONLY works for the preinstalled effects but if i open creator then i only see my motherboard and my phantek led strips.
No Ram or gpu what so ever. Supporter from asus told me not all ram types are compatibel with creator !!! WTF 1000 $ motherboard !! thx asus !!

My Name is AJ from ZervTech and i have multiple clients who have called me about this new issue of the G-skill trident Z Ram only detecting in armoury crate but not in aura creator. i can confirm that before v 5.x both ARM.C and Creator were working without any issues, now its become a problem and there isnt any communication as to why this problem has transpired

Any update towards solving this issue will be most appreciated as my client ive built Pc's for are less than happy about my recommendation of Asus MOBOS in general and are asking for a replacement board of a brand that will work.

Thank you

i have the same problem:
G-skill trident Z Ram only detecting in armoury crate but not in aura creator

board: ROG Maximus Hero Z690 a 600 eur board!

why asus, why??

I'm not 100% this will work for everyone, however, I went in and deleted all previous .xml themes I had created and saved for Aura Creator, when I opened up Aura Creator my G Skill RAM was showing again.
If you are not sure where you have profiles saved, open Aura Creator, click the 3 dots in the top right corner, click IMPORT and a window should open showing any saved xml files. I deleted them all and my RAM was showing up as it should.

Another previous step that may or may not matter is that I applied a previous saved theme prior to deleting them all.

Can't update the last version of Aura Creator Asus Hal Central. It downloads but stay like if it had not.

Still don't see my Gskill too...

Product Name: ROG STRIX Z690-A GAMING WIFI D4
OS: Microsoft Windows 10 Home 64-bit Ver.2009 (OS build 19044.1889)
BIOS Version: 1720
BIOS Release Date: 08/12/2022
CPU: 12th Gen Intel(R) Core(TM) i9-12900KS
Memory: 64 GB @
- 16 GB DDR4-3200, G Skill Intl F4-3200C14-16GTZR
- 16 GB DDR4-3200, G Skill Intl F4-3200C14-16GTZR
- 16 GB DDR4-3200, G Skill Intl F4-3200C14-16GTZR
- 16 GB DDR4-3200, G Skill Intl F4-3200C14-16GTZR
Graphics: NVIDIA GeForce RTX 2080 Ti, 11264 MB
VBIOS Version: 90.02.0B.00.74
Drive: SSD, Samsung SSD 970 PRO 1TB, 953.87 GB
Drive: SSD, Samsung SSD 960 PRO 1TB, 953.87 GB
Network: Intel(R) Ethernet Controller (3) I225-V
Network: Intel(R) Wi-Fi 6 AX201 160MHz
Power Plan: GUID: 381b4222-f694-41f0-9685-ff5bb260df2e (Balanced)


Ok, So I have a 64 gb ram kit 3200 CL14 which I pulled from my previous build. I went from amd to intel, RGB worked fine. I did have asus board and all the same software. But funny enough I don"t like armoury crate. I never installed it first on this build. I installed aura sync by it self first. Only my ram was being detected.
My ram worked and did exactly what I want it to do which is comet. but nothing else worked, not the motherboard or my case lighting which is phantek from my previous build which I know it works. So I call asus, they tell me its a bad board send it in to fix. But I don't, I'm too busy for that. I leave it for a month or so, until it starts bothering me again. I search forums to see if anyone had or solved this problem of mine. I caved and installed armoury crate, (its growing on me!) Now after some updates I have armoury crate detecting everything. My lighting strips, motherboard and ram. But aura creator only detects mother board and lighting strips, not ram. I had to download gskill software for amoury crate to detect ram, plus had to power off pc for 15 sec. before reboot. Note my gskill software cant control my ram at all, ever. My ram does not light up anymore at this time. I have uninstalled everything properly and reinstalled them in different orders. I'm stuck. When I looked up aura creator it doesn't say anything about gskill compatible. did they have a fight, and now not accommodating them anymore? Note: in my previous build I had a uninstall able program called "Patriot" I always wondered if that was wrong because I have gskill ram not Patriot ram. and now I have something called aura lighting effect.

Hope this gives someone an idea on how to solve this problem.