cancel
Showing results for 
Search instead for 
Did you mean: 

Can't import Profile I just saved. (Corrupt Lightning Profile) Help?

nllelobr
Level 10

Hello guys!

I was trying to use the export and Import tool in the Aura Creator for a while, I even formated and installed everything from scratch, and the same error happens.

I save one profile I created, select where to save, it save and close the Aura Creator right away.

If I try to import that file it always give me the error in the Screenshot.... I tried even simple profile with only one light....not working.

Can anyone here help with this matter?

Thanks!

279 Views
2 REPLIES 2

sebsolace
Level 9

[I now see you posted 2 weeks ago stating your issues are fixed at Solved: Re: Armoury Crate V5.6.8.0 / AURA Creator V3.6.9.0... - Page 11 - Republic of Gamers Forum -... Does this include the corrupted profile files?]

Hi nllelobr,

We are in the same situation. So is cdogttv. Let's hope we get some eyes on our issue. I just posted the below & also added our issue to Aura Creator V3.1.3.0 [Report here if any issues] - Republic of Gamers Forum - 817035 (asus.com) as well as at Solved: Armoury Crate V5.6.8.0 / AURA Creator V3.6.9.0 (asus.com) because they stated they merged Aura Creator issues with Armoury Crate issues deep in the replies of the 1st link above.

"When I attempt to edit a layer Aura Creator vanishes. (These files were fine since creation from release of Aura Creator.) I then try to import my profiles & am greeted with "the file is corrupted and must be deleted" I am curious if maybe I have a value that is now too long a duration, a removed colour, etc. Maybe an update capped a value I have that is now larger than allowed or is no longer supported? If so, I would really love to just be able to change the value in the file rather than having to recreate all the layers from scratch. I have attached a zip of 9 jpg of the document tree from 1 corrupted profile file that will not load. I would greatly appreciate it if someone with the know how & the time to spare wouldn't mind taking a look at my profile tree for any noticeable values that should be changed.

cdogttv &  have also posted with the same corruption issue within the last 2 weeks.  flyinion posted on 09-14-2021 09:52 AM with the same issue.

Thank you very much in advance."

UPDATE: I just sent flyinion a message asking if they found a solution. I will let you know if I hear back.

Item Version
---- -------
Armoury Crate UWP App 5.6.10.0
ROG Live Service 2.1.5.0
Aura Service (Lighting Service) 3.07.17
Armoury Crate lite service 5.6.10
Aura Wallpaper Service Not installed
Aura SDK 3.04.32
ASUS AIOFan HAL 1.2.7.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.5
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.2.35.0
ASUS MB Peripheral Products 1.0.32
ASUS Mouse HAL 1.2.0.79
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.4.3
CosairDram 1.0.13
KingstonDram 1.1.19
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.43.1
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_M2_HAL 1.0.5.0
ENE_ESD_ASM_HAL 1.0.11.0
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.7
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.6
WD_BLACK AN1500 1.0.14.0

No, it was never answered or fixed hahahah

What they fixed was other issue with Aura Creator.

 

Thank you for posting this complete version and joining the "group" trying one solution! Hahahaha