cancel
Showing results for 
Search instead for 
Did you mean: 

Aura Creator V3.1.3.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
Core service update:
Armoury Crate Service v4.2.5
Armoury Crate Lite Service v4.2.8
ROG Live Service v1.2.18.0
AURA Service (Lighting service) v3.05.18
AuraLayerManager(AURA lighting effect add-on) V0.0.18

New features
Enable configurable multiple device support
Compatible with Windows 11

Bug fixing & Enhancements:
Fixed system suspend/resume lighting effect frozen issue
Fixed low frequency service crash issue
Fixed G-Skill DRAM Aura Sync issue
Fixed Smart Mode bug
Optimized component update process & Fix update fail issues
Enhanced GUI layout and UI interactive behavior

Newly support models:
[Mouse] TUF GAMING MOUSE X KIMETSU NO YAIBA
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
29,708 Views
56 REPLIES 56

Adiemus
Level 7
Hi, after the recent update (around 29.08.2021) Aura Creator doesn't show (-> can't select) or see or address any A-RGB Strips, they stay dark. The strips worked perfectly fine in the previous version. They currently also work with the default Armoury Crate lighting effects, just not Aura Creator.

Any custom lighting profiles from the older version were no longer compatible, everything stayed dark, I had to remake them.

On the other hand, in the Music Visualisation settings for my G.Skill RAM, the different animation directions finally work!


My motherboard: ROG Crosshair VII Hero with Bios 4402.


These are the current service versions:

Item Version
---- -------
Armoury Crate UWP App 4.2.5.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.8
ASUS AIOFan HAL 1.1.33
ASUS AURA Extension Card HAL 1.1.0.11
ASUS AURA Motherboard HAL 1.1.7.0
AacVGA 0.0.4.3
KingstonDram 1.1.8
AURA DRAM Component 1.1.14
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.13.0

Hello all, i have the same problem.
I have aRGB strips in my case and they don't recognized from Armory Creator in the device manager as they used to.
In Aura sync software and in Armory Crate there isn't that issue, the aRGB header is appearing normally as Aura syncing device.


Armory Crate log:

Item Version
---- -------
Armoury Crate UWP App 4.2.5.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.8
ASUS AIOFan HAL 1.1.33
ASUS AURA Extension Card HAL 1.1.0.11
ASUS AURA Motherboard HAL 1.1.7.0
ASUS Keyboard HAL 1.01.48
AacVGA 0.0.4.3
KingstonDram 1.1.8
AURA DRAM Component 1.1.14
ENE RGB HAL 1.1.37.0
ENE_DRAM_RGB_AIO 1.0.0.10
ENE_EHD_M2_HAL 1.0.9.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.13.0

genius_sapphire
Level 7
I have same issue with the ARGB strip - they appear on Aura Creator, but the lights stay dark, despite already selecting the ARGB strip as part of the layer. I have PM you directly the info and logs.

If using default lighting pattern in Armory Crate - works like normal. Just cannot use any custom lighting (tried making new ones also no good news)

Item Version
---- -------
Armoury Crate UWP App 4.2.5.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.8
ASUS AIOFan HAL 1.1.33
ASUS AURA Extension Card HAL 1.1.0.11
ASUS AURA Motherboard HAL 1.1.7.0
AacVGA 0.0.4.3
KingstonDram 1.1.8
AURA DRAM Component 1.1.14
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.13.0

TheDude23112
Level 8
Available Devices show: ROG STRIX Flare, ROG Gladius II Origin, Rog Balteus. All three have Check Boxes. Gladius II Origin and Balteus have checks in their boxes. Strix Flare is empty and will not allow a check.

After some updates, all work now.

I'm using the Asus ROG KO 3070 and Aura Sync will randomly stop detecting separate lighting zones on it. Switching to a different lighting effect that highlights the separated zones properly, like the glowing yo-yo, and it works just fine. I'm just not able to create a custom profile that can utilize them. Seems like every other update pushed out through Armoury Crate breaks it.

Strange this is that I can control these different lighting zones perfectly through Corsair's iCUE but I'd rather not run multiple different lighting programs if it can be helped.

flyinion
Level 12
Aura Creator keeps CTD'ing for the last few versions now if I try to load presets I created in a previous version to edit it. Running the latest version that was just updated on 9-14-21. FWIW Amoury Crate can still load those presets just fine. I've compared the settings files from the crashing ones vs a newly created one and I can't see anything obviously wrong in the XML except the RGB settings in my older ones have more digits after the period in the offset value........i.e. when you set a color and use the slider to set where on the scale of 1-100 it sits in the pattern.

GObonzo
Level 8
same issue with aRGB headers not being detected in Aura Creator.
same as with most others; does not show in Aura Creator tabs but works in Armoury Crate with presets.

case LEDs are connected to the motherboard via aRGB header.
is not available for selection and just remains dark while in Aura Creator.
switch to Armoury Crate and the LEDs light up & follow the preset patterns.
ASUS ROG Strix Z590-E Gaming | i7-11700K \ ASUS ROG Ryujin 360 | G.Skill TridentZ 3466 CL14 32GB | ASUS TUF RTX 3080 Ti | M2: 960GB \ SSDs: 5TB \ HDs: 16TB | Super Flower Leadex III 850w | Fractal Design Vector RS Blackout \ 5x be quiet! Silent Wings 3 140mm High-Speed PWM | Logitech G600 | Corsair K70 LUX RGB | Xbox One S Gamepad | Klipsch ProMedia 2.1 | Anker Soundcore Life Q20 | 34" Alienware AW3420DW \ 55" LG CX OLED | Windows 10 Pro x64

CuewarsTaner
Level 7
Same problem.
I just updated my AURA CREATOR & ARMOURY CRATE.
ARMOURY CAN DETECT MOBO, MEM AND ARGB LED.
AURA CREATOR CAN ONLY DETECT MOBO AND MEM.

Can't set color for bottom ROG label on Claymore keyboard.