cancel
Showing results for 
Search instead for 
Did you mean: 

Aura creator crashing

gabbo
Level 9

Hi, Bought the asus rog strix scope II 96 wireless few days ago and installed all the software ink asus creator. As i want to controll per key rgb i need to use asus creator, but everytime i try to open asus creator it crashes with no error code. I tried to reinstall everything few times, but it still crashes even tried on different pc and still the same. Am i doing something wrong? 

589 Views
7 REPLIES 7

RabidCannuck
Level 7

Having the same issue... doesn't support features as advertised!

 

excalibur78
Level 7

Same issue. I removed everything and reinstalled. It opened fine until the last update. Now it crashes on start-up everytime!!!!

So there is something wrong with latet version. Asus should fix this asap

excalibur78
Level 7

Has to be an issue with dynamic lighting in the Asus update. Everything seems to be fine until you get the red star in the corner on the device for dynamic lighting. The software is a brick once updated to the latest version(s). Aura Creator loads no issues until that ****** red star appears on the device. After that it crashes in the first 2-3 seconds everytime. Advanced effects are DEAD!!!

2024-03-22_16-14-29.jpg

Edit: I got it to be checked but still doesn't work. Aura crashes in 2-3 seconds.

2024-03-22_17-57-41.jpg

Ahmettarikynk
Level 9

I have the same issue. Think it is a common problem now. I was gonna adjust rgb effects of my keyboard.

T0ny_Oh
Level 7

Hi,

Same problem with me.

Tested under Windows 10 and 11 up to date on the same configuration. With USB-C cable and Omni receiver.

Armory Crate works well but when trying to start Aura Create it crashes.

Armory Crate and Aura Creator have been updated.

Silent_Scone
Super Moderator

There's a concurrent thread here. I haven't had this issue on my system.

If you're experiencing this issue make sure to enable AC logs and file a bug report here

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090