cancel
Showing results for 
Search instead for 
Did you mean: 

Aura Creator closes itself after 2 seconds

JokN
Level 8

Hello there!

Since the new updates, I have been having issues with Aura Creator for my Keyboard Azoth. When I try to open Aura Creator, it starts briefly for about 2 seconds and then closes immediately. There is no error message.
I have uninstalled and reinstalled multiple times (using an Uninstall Tool).
I have tested the installation with both the Framework package and the full installation package.
I have also reinstalled Windows multiple times, testing with both Win11 and Win10.

The Event Viewer has shown different errors depending on the Windows version:

  • Win10: Kernelbase.dll as the faulty path
  • Win11: Windows.UI.Xaml.dll as the faulty path

I am  running out of ideas…

3,560 Views
48 REPLIES 48

Silent_Scone
Super Moderator

96 Scope here. If you're having this issue can you confirm what version of Creator / AC you're running?

Not able to replicate any crashing issues.

Silent_Scone_0-1712919157950.png

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Exact same issue. Aura Creator auto closes after 2 seconds, unable to even get past the Licence Agreement part.

Device is a brand new ROG Strix Scope II 96 Wireless, and it is the only ASUS device I have connected. Only just installed Armory and Aura today. Let me know what else I need to provide.

Valour59_0-1715059491919.png

lordCriper
Level 7

Armoury Crate and Aura Service is the same versions as you have there. Aura Creator I couldn't tell you, as I'm not getting in due to it closing within seconds, so.

Odd, have you recorded log and filed a bug report?

Can't replicate the crashing at all here. What devices are connected?

Silent_Scone_0-1712938345347.png

Silent_Scone_1-1712938374321.png

 

 

 

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

serbacd
Level 8

In my case Armoury Crate is version 5.8.9.0, Aura service is 3.07.43, and the Aura Creator app is 3.8.5.0

Your submitted form was received and is processing, thanks for that. 

I was not able to replicate on my system. 

MasterC_0-1713514036777.png

You may check the solutions table to see if any updates.

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

I would like to see a video, where it doesn’t crash, as there is lot of us have this problem. 

MasterC
Community Admin
Community Admin

Video for reference.

If you'd like to report any issues, please submit a form here in the official thread

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Xt1nG
Level 7

I have got the same issue. Just got the Azoth and Kerris II. Aura Creator closes after 2 seconds. Aura Service 3.07.43 / AC 5.8.9.0 . Also paused my AV (Bitdefender) - did not help. 

gabbo
Level 9

Still no fix for this, tried it yesterday, and same crash