cancel
Showing results for 
Search instead for 
Did you mean: 

Aura Create not recognizing VIPER STEEL RAM modules.

DarvinAtkeson
Level 7
This was working last night and I created a bunch of Advanced Aura color schemes and saved them. Today I went in to create more and the VIPER RAM modules are missing. I can still load the new effects and they do change the RAM but I cannot create new ones.

The RAM modules do show up correctly in the Aura Sync section of Armoury Crate but Aura Create doesn't seem to see them.

Any ideas?
Was really looking forward to using the Aura features thinking it was one of the better apps for controlling ARGB effects.

Any suggestions would be appreciated.

- Darvin Atkeson
Tech Win 3.0 to Win 11 (and yet this one has me stumped )
2,700 Views
2 REPLIES 2

tyrrellc81
Level 7
Uninstall crate using Asus uninstall tool. Enter advanced bios-tweakers paradise-change SPD/TRUE TO SPD/FALSE.
Save and exit to restart.
Install fresh Asus Crate. Aura Sync and if not found, search under device for Gen2 headers on all available.
I'm running on no sleep at the moment so I apologize for the lack of detailed response. I will update tomorrow.
I hope this helps

DarvinAtkeson
Level 7
The product manager for Armory Crate provided an update to Armory Crate drivers that resolved the problem back in October. Now Armory Crate and Aura Creator run perfectly and detect my Viper chips. I don't think anyone else will have this problem as Armory Crate doesn't give you much chance to opt out of updates. But it is nice to have everything working as it should.

If you run into this problem just go the update section of Armory Crate and check for updates.