cancel
Showing results for 
Search instead for 
Did you mean: 

X570-E Armoury Crate no Aura Sync after reinstall

predestruction
Level 7
Hello dear Community,

after i had a Mainboard and CPU replacement just a few weeks after i bought the 3600X and the X570-E because they werent working, i tried to reinstall Armoury Crate because it had Problems with showing right Software Updates (for example it showed me that new BIOS 0805 is available altough i am on 1205 atm)

Because i couldnt deinstall some of the things in Program filesx86/Asus properly because Asus deinstallation software said there is no .msi file altough there were i have deleted the entire Asus Folder and reinstalled Armoury crate.

Unfortunatly now i dont have the Aura Sync Option in my Armoury Crate now and it still shows wrong Software Updates. Any Advice on how to fix this?

Edit: Is there maybe a way to trigger the Armoury Crate install by the Mainboard that occured after i installed the OS and booted up for the first time?
163 Views
2 REPLIES 2

evilkabuki
Level 7
welcome to asus armory software. its an ongoing problem with no fix in site. all we can do is be patient and hope one day, perhaps 100 years from now it will work.

Re
Level 10
Why you delete the hole folder ... well Armoury Crate thinks now that your software is still installed properly... the updates are always shown wrong it’s a known bug but I would never delete a hole folder because of that. The easiest way To fix this is reinstall Windows. You can always ask here before deleting something*