Showing results for 
Search instead for 
Did you mean: 

Windows 10 upgrade now just black screen

Level 7
I have a brand new ROG G20AJ. I installed WIndows 10 and now all I get is a black screen with the mouse pointer. I cannot get it to start anything except the BIOS screen. is there a way to uninstall Windows 10? I have tried everything I can think of. Any help would be appreciated.

Level 7
Use a w7 disk and install that. It wont wipe all your info, but will put it in a folder for you.

However, no matter what earlier os you install, you will get an upgrade notification icon to upgrade to w10 anyways.

Hi i have the same issue , ive upgraded my asus g20 and after update ill got a black screen with cursor only when try to boot. i managed to get into the restore mode if u break boot sequence with power button, then the next startup i came into the restore mode . but from that meny i havent solved it yet. Need some help here!! 🙂

I don't know if this will help... but i found this video:

I had this same problem. I could get the onboard graphics to work just fine and dandy, but the Nvidia graphics HDMI would give me the desktop, but I couldn't get any windows to show up and my tray icons were missing, I would switch back to onboard graphics and it would show up fine. I double checked the graphics driver and all that jazz. So, I emailed asus support. This afternoon I'll try to reinstall the graphics driver and if that doesn't work they recommended resetting the machine using a factory reset. So, that's where I'm at.

Level 7
I am having the exact same problem !

Level 7
I googled this same issue and one site told me to hit spacebar then your password then enter and it will load to your desktop. Also it said if you had pushed any buttons on your keyboard, to restart and then do above. It worked for mine but nothing on task bar would pop up. I then had to google that problem. I found one that said to hit windows key and p at same time. It brought up a panel with display options and I hit the computer only as mine was set to extend for whatever reason. From there we went to the windows 10 iso page and installed from there and all was fixed. Hope that helps anyone! I have an Rog G20.

There is an easier fix simply click windows button go to settings/system/display and under multi display select show only on 1 this fixed it for me 😄