cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to run ASUS Aura

christofalee
Level 7
72542


I have tried every work around i can find but still no luck trying to get Aura to Launch.

I did a fresh install on windows then eventually tried to re-install Aura 2 months later. I keep getting the Aura has stopped working when i try and run after installation.

i have tried to kill the power, i have uninstalled every bit of LED related software (only one was my logitech keyboard/mouse/headset software). I had not re-installed corsair link either. Also after the fresh install i did not install any other ASUS software since the re-install, Aura was the 1st one. Since then i have managed to install GPU tweak and corsair link and they all work fine, no matter what i try Aura wont work.,


I have tried all of these versions with power downs and unplugging as well...

Lighting_Control_1.01.09
Lighting_Control_1.01.16
Lighting_Control_1.05.25
Lighting_Control_1.05.28
Lighting_Control_1.05.38
Lighting_Control_Win7-81-10_V10102



I have also done the unblock on the zip and run as administrator as well as other OS compatibility modes and still nothing.

It's still the only bit of software im having issues with. Have i missed some mandatory software after the re-install? I did update the bios just before i did the fresh windows install.

I noticed the doctor dump mentions AURA for X99 while im on a z170 Hero Alpha viii



Manufacturer Manufacturer01
Application name AURA for X99 series



WARNING: Following frames may be wrong.
aura+0xcd7c
aura+0x6e103
aura+0x67a71
aura+0x26203
aura+0x2a95f
aura+0x24efc
aura+0x8c04c
aura+0xa1b54



PLEASE HELP as this is very frustraiting

I hope it's some form of user error but i can't find anything that will work 😞

OS Name Microsoft Windows 10 Home
Version 10.0.16299 Build 16299
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-ERBVO0T
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
System SKU SKU
Processor Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz, 4008 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 3703, 27/12/2017
SMBIOS Version 3.0
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Desktop
Secure Boot State Unsupported
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale Australia
Hardware Abstraction Layer Version = "1********
Username DESKTOP-ERBVO0T\Chris
Time Zone AUS Eastern Summer Time
Installed Physical Memory (RAM) 32.0 GB
Total Physical Memory 31.9 GB
Available Physical Memory 28.7 GB
Total Virtual Memory 36.7 GB
Available Virtual Memory 32.8 GB
Page File Space 4.75 GB




Also i can't install AURA via GPU Tweak either
72545
326 Views
24 REPLIES 24

Had same issue and have been troubleshooting it for a while. Previously AURA worked fine but when I updated my BIOS to 2003 on my Z-370 Maximus Hero X and also updated Windows 10 x64, at first I got the error "administrator has blocked this for your protection." I noticed UAC was blocking it. So out of curiosity, I disabled UAC and then it just crashed with the same message as OP. I updated to the latest version (v1.0.7.66) and it was the same exact deal.

I tried all sorts of troubleshooting and the only thing that let me run the program was to uninstall the MB HAL module, but then I couldn't control lighting on my board at all, just my DRAM. As soon as I added that MB module back and restarted the lightingcontrol service, it crashes again.

Finally, just a bit ago I decided to go back to v1.0.7.55 and it works! Honestly I'm very happy because I really was starting to wonder if something was going on with my hardware, even though everything pointed to buggy software. Now I can control my MOBO lights again so I'm not changing anything until a new version comes out, Even then I'm gonna snapshot everything beforehand just in case. It's a big PITA when AURA doesn't run.

richac
Level 7
Aura still crashes after a while though on my b250f using latest version. Might work for a week. Then randomly will be eating like 15% cpu, stop working, and causing instability in my games till I end task and restart it.

Tux-box1
Level 7
I have run into this problem with the latest update, now it aura will not work at all even trying older versions don't work.

Tux-box1 wrote:
I have run into this problem with the latest update, now it aura will not work at all even trying older versions don't work.


Same here. After installing Asus Aura (latest version), mine won't work either. Even older versions no longer work. I have an Asus Rampage VI Extreme (X299) and this is VERY frustrating! Error box "ASUS AURA has stopped working" keeps popping up.

MrAgapiGC
Level 13
spend 8h and 2 days and there is no way to load aura on code xi. I try 3 verisons. (clean install all those times) but i make a progress. on the last run the light react and alt least change, but getting on the app IS IMPOSIBLE. Asus as to make SERIOS work on these and live dash. I manage to fix the live dash on the 360 aio. at least now i can change lighs and icons gif. BUT now i have 2 fans 1 and appears on the dash oled and Aisuite. i Trying to see what is going on there. I get a new nvme and now i am afraid to add it.
Learn, Play Enjoy! We help and collaborate, NOT complain!