cancel
Showing results for 
Search instead for 
Did you mean: 

UAC prompt at startup since Windows 10 FCU (Led Service and GPU Fan Helper)

MaXeLL
Level 7
Hello,

since I updated my Windows 10 installation to the new Fall Creators Update (build 16299.15), everytime after i log into my account, I receive these two UAC prompts:

68093

68094

ledcontrolservice.exe and GpuFanHelper.exe, the first one is from this package:

AURA RGB Lighting Control for Graphic card & ROG-XG-STATION-2 (needed to control heatsink leds for a GTX1080 Strix O8G VGA)

The second one is from AI Suite 3 package for my Asus Maximus VIII Extreme motherboard.

I have to press everytime "Si/Yes" to make them disappear, then I can use my computer without any issues, but you know, it's very frustrating.

Obviously I tried to reinstall the two softwares, but it didn't resolve.

What I have to do?
390 Views
108 REPLIES 108

katlani wrote:
Not related to AIS3 but ledcontrolservice for AURA software.


here as the same. problems with UAC by lecontrolservice from gtx 1060 o6g

Jchnusa wrote:
here as the same. problems with UAC by lecontrolservice from gtx 1060 o6g


Im having issues with the same card as well, except i get multiple prompts.

Well until fixed, you can reboot your machine with the ALT+F4 option instead of the traditional way.

Hi ASUS,

Any update on the matter? would like to be able to reboot in the traditional way and avoid the several annoying prompts of ledcontrolservice.exe.

Thanks.

come on asus 😞

hey? i buy a 400 dollars gtx card from 6 months. From 3 monthsis Aura bug.... Can ASUS fix it before that it become old?
grr

Myl1ttlepwny
Level 7
No ****s given by Asus.

Korth
Level 14
GpuFanHelper.exe and ledcontrolservice.exe ... login a user admin account, run Task Manager as admin, modify these two processes to "Administrator" privilege, logout and login (or restart), enjoy. You may need to do this twice to get changes to persist on subsequent login/boot sessions.

ledcontrolservice.exe is not critical anyhow, you can end process in the Task Manager, then either delete ledcontrolservice.exe or rename it to something like ledcontrolservicebackup.exe. Or you can simply remove it from the HKLM_ and HKCU_Software\Microsoft\Windows\CurrentVersion\RunOnce registry keys and restart (twice).
"All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

[/Korth]

Korth wrote:
GpuFanHelper.exe and ledcontrolservice.exe ... login a user admin account, run Task Manager as admin, modify these two processes to "Administrator" privilege, logout and login (or restart), enjoy. You may need to do this twice to get changes to persist on subsequent login/boot sessions.

ledcontrolservice.exe is not critical anyhow, you can end process in the Task Manager, then either delete ledcontrolservice.exe or rename it to something like ledcontrolservicebackup.exe. Or you can simply remove it from the HKLM_ and HKCU_Software\Microsoft\Windows\CurrentVersion\RunOnce registry keys and restart (twice).


Or you can simply Alt + F4 to reboot you machine.. that's not the point.
ASUS should adapt their software to new KBs introduced by MS, just like they already resolved the GpuFanHelper.exe, they can easily resolve the ledcontrolservice.exe issue. It just seems like they prefer to ignore it, and by that - ignore their customers.

Korth wrote:
GpuFanHelper.exe and ledcontrolservice.exe ... login a user admin account, run Task Manager as admin, modify these two processes to "Administrator" privilege, logout and login (or restart), enjoy. You may need to do this twice to get changes to persist on subsequent login/boot sessions.

ledcontrolservice.exe is not critical anyhow, you can end process in the Task Manager, then either delete ledcontrolservice.exe or rename it to something like ledcontrolservicebackup.exe. Or you can simply remove it from the HKLM_ and HKCU_Software\Microsoft\Windows\CurrentVersion\RunOnce registry keys and restart (twice).


What exactly do you need to do , I started task manager as admin , ticking run as administrator had no effect or is it something else I need to do , can you elaborate ?