cancel
Showing results for 
Search instead for 
Did you mean: 

UAC prompt at startup since Windows 10 FCU (Led Service and GPU Fan Helper)

MaXeLL
Level 7
Hello,

since I updated my Windows 10 installation to the new Fall Creators Update (build 16299.15), everytime after i log into my account, I receive these two UAC prompts:

68093

68094

ledcontrolservice.exe and GpuFanHelper.exe, the first one is from this package:

AURA RGB Lighting Control for Graphic card & ROG-XG-STATION-2 (needed to control heatsink leds for a GTX1080 Strix O8G VGA)

The second one is from AI Suite 3 package for my Asus Maximus VIII Extreme motherboard.

I have to press everytime "Si/Yes" to make them disappear, then I can use my computer without any issues, but you know, it's very frustrating.

Obviously I tried to reinstall the two softwares, but it didn't resolve.

What I have to do?
311 Views
108 REPLIES 108

bug
GpuFanHelper.exe
LiveUpdate.exe
TURBO-GTX1080-8G / win10pro v.1709 x64 / GPUTweak2_Ver1581_ACO
:mad:

Bill@ASUS wrote:
Hello all
Thank you for your inquiry. About this issue , can you help filling out the form in the link below?
I'll pass this to our tech team directly for further investigation and analysis.
https://www.asuswebstorage.com/navig...4CE6F0A8BFC04Y
Please email the completed form to Bill2_Chang@asus.com
Also, please provide any videos, screenshots and photos available that would show this matter.
Thank you for your feedback and have a nice day


So whats the word?
Are you guys going to fix this?
As a PC builder I know this is a minor issue, but also as a PC builder you are making it hard for me to use your MB for clients in my builds cause people/buyers with less experience building PC will look at this and blame the builder and think its the builders fault and its really hard to explain to people with less experience that it is a minor issue and will be fixed (they think you are BSing or cheating them)

So are you guys going to fix this in 2017,2018, or when people stop buying your boards? like I said I love ASUS products but you guys are making it difficult to keep on going back.

This is so annoying. I've been seeing this stupid pop-ups for weeks now. They annoy me every time I see them, every single day.

What's up ASUS?

hellshock
Level 7
Does someone know if the new version (1.5.8.0) fixed it?

MaXeLL
Level 7
I'm glad finally a Asus rep noted this threads, perhaps we can finally make end to this issue, unfortunately the link to the form doesn't work 😞


/edit: found the right form link on this thread https://rog.asus.com/forum/showthread.php?97902-GpuFanHelper-at-windows-startup

https://www.asuswebstorage.com/navigate/s/AC2A57D8A89C45889294CE6F0A8BFC04Y


Let's go 😄

MMikhail
Level 9
Tried to install very recent AURA lightning update for a Z270 board on to a Z170 board.
No UAC prompts, but fails with an error that X99 hardware is not supported ?! What?
But the 'classic' Z170 utilities all bug out with UAC prompts on windows boot, very annoying.
Also ASUS AI Suite 5Way optimizer whatever engine can never report proper cpu speed, always says it's 33% overclocked, when it is not (only 5%), a bug that is more then 2 years now and nothing seems to be done for it either.

My goodness... If I was allowed to I could fix all of these bugs in one day! Ridiculous! Cmon Asus, you got the team for it!!

MMikhail wrote:

But the 'classic' Z170 utilities all bug out with UAC prompts on windows boot, very annoying.


It seems that Z170 utilities are no longer supported (although some of the them are still under warranty) and they are not going to fix it. If so, that was the last Asus mobo I have bought.

adamr
Level 7
even with this new update from the 19th Dec ... still get those prompts. A little annoying tbh ... come Asus, please resolve.
Maximus XI Formula - 9900K - Razer Viper Ultimate - Corsair K70 LP - 970PRO NVMe - SSD 850 Evo - 32GB Vengeance RGB Pro - Phanteks Evolv X - Asus ROG Strix OC 3080 Ti - Corsair H115i Platinum - AX1200i PSU

adamr wrote:
even with this new update from the 19th Dec ... still get those prompts. A little annoying tbh ... come Asus, please resolve.



I confirm, i'm in the same situation. It's really annoying. 😞