cancel
Showing results for 
Search instead for 
Did you mean: 

UAC prompt at startup since Windows 10 FCU (Led Service and GPU Fan Helper)

MaXeLL
Level 7
Hello,

since I updated my Windows 10 installation to the new Fall Creators Update (build 16299.15), everytime after i log into my account, I receive these two UAC prompts:

68093

68094

ledcontrolservice.exe and GpuFanHelper.exe, the first one is from this package:

AURA RGB Lighting Control for Graphic card & ROG-XG-STATION-2 (needed to control heatsink leds for a GTX1080 Strix O8G VGA)

The second one is from AI Suite 3 package for my Asus Maximus VIII Extreme motherboard.

I have to press everytime "Si/Yes" to make them disappear, then I can use my computer without any issues, but you know, it's very frustrating.

Obviously I tried to reinstall the two softwares, but it didn't resolve.

What I have to do?
144,236 Views
108 REPLIES 108

elfragaton
Level 7
This isn't an issue with the software but is due to how sensitive you have UAC set in Windows 10. This is by design. Search your computer with Cortana for "User Account Control Settings". Click on the exact result for what you're searching for when it displays under "best match". Adjust the slider to your liking, to set the level of notifications you receive requesting elevated permissions. The higher the slider is set, the more you will be prompted. The lower, the opposite. Keep in mind though, if you choose the latter (less notification or none at all), this defeats the purpose of UAC.

elfragaton wrote:
This isn't an issue with the software but is due to how sensitive you have UAC set in Windows 10. This is by design. Search your computer with Cortana for "User Account Control Settings". Click on the exact result for what you're searching for when it displays under "best match". Adjust the slider to your liking, to set the level of notifications you receive requesting elevated permissions. The higher the slider is set, the more you will be prompted. The lower, the opposite. Keep in mind though, if you choose the latter (less notification or none at all), this defeats the purpose of UAC.


Settings are identical to the previous version of Windows 10 (Creators Update 1703) I had, I didn't touch anything, the slider is on the default option. I think it's an incompatibility with the new update, maybe when it will be available for all, we can have more advices from others.

Hakka
Level 7
http://www.thewindowsclub.com/create-elevated-shortcut-run-programs-bypass-uac

This fixed it for me, also had to do it with the last big windows update.

Same happens here. After Windows 10 FCU popups from AI suite

The same....
Some ASUS Utils also prompted by UAC after FAC.....
asus gputweak II, asus sonic studio 3, Aisute 3.....

Same issue here,

every time PC reboots since I have had the Windows 10 64 Fall Creators Update installed UAC is prompting to allow GPUTweak2 1.5.3.5 and all associated programs to run. Previous to FCU install this issue didn't happen when starting from cold or warm boot.

Will try uninstalling and reinstalling program but pretty sure it is an incompatibility between GPUTweak2 and the new Windows update.

As per previous poster all UAC control levels are as they were previously and no other programs are exhibiting this behavior on rebooting.

EDIT: Found a fix, version 1.5.3.7 is available via the software download page for your ASUS card (but not from the GPU TWeak 2 page) I unintalled the old version 1.5.3.5 and rebooted, installed the newer 1.5.3.7 and no more UAC message when booting PC.

Direct link to the file on the ASUS server

http://dlcdnet.asus.com/pub/ASUS/vga/app/GPUTweak2_Ver1537_20170926_ACO.zip

Edit 2: Well I was wrong, it didn't fix it, still exhibiting the same behavior from cold boot with UAC popping up message for each component installed of GPUTweak 2. Please have a look at this ASUS, very annoying to have to click through 4 or 5 UAC messages for GPU Tweak 2 and it's associated programs every time I boot.

Cheers Q

Same here.

GpuFanHelper always pops up when i log in. I tried reinstalling but it didnt fix it. Hope there will be a solution soon because its annoying.

Same problem here. however I get two dialogue boxes after startup, saying:

"the service did not respond to the start or control request in a timely fashion atkexcom.axdata"

I'm thinking, do I really need AI suite? Can the motherboard control the fans without software?
Thanks

Any solutions yet? Couldnt get the task scheduler trick to work.